Avamar: Un host della VM di destinazione non può raggiungere il proxy a causa del servizio Jetty non in esecuzione
Riepilogo: Questo articolo spiega perché un ripristino a livello di file (FLR) di una macchina virtuale (VM) ha esito negativo quando la macchina virtuale di destinazione non riesce a raggiungere il proxy, con conseguente timeout dopo un esecuzione prolungata. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Durante un FLR di una macchina virtuale, nella console di amministrazione di Avamar viene visualizzato il seguente messaggio della finestra:

Messaggio di errore:
Target VM: <VM-hostname> cannot reach proxy: <avamar-proxy-FQDN_or_IP_Address> via https://<proxy-hostname-IP-Address> due to incorrect network configuration.
Restoration may take significantly longer time Press "Continue" to start the restore
Causa
Il servizio responsabile dell'ascolto sulla porta 443 del proxy non è in esecuzione:
root@avamar-proxy:~/>: netstat -plnt |egrep "Proto|443"
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
root@avamar-proxy:~/>: service jetty status
Jetty Info: Jetty Service is not running.
Risoluzione
Effettuare le seguenti azioni:
- Avviare il servizio prima di riprovare FLR:
root@avamar-proxy:~/>: service jetty start
Shutting down vami-lighttpd:done.
Jetty Info: Jetty daemon started.
root@avamar-proxy:~/>: service jetty status
Jetty Info: Jetty Service is running.[13234]
root@avamar-proxy:~/>: netstat -plnt |egrep "Proto|443"
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 :::443 :::* LISTEN 13234/java
- Assicurarsi che il servizio sia configurato per l'avvio automatico nei livelli di esecuzione multiutente:
root@avamar-proxy:~/>: chkconfig --list |grep jetty
jetty 0:off 1:off 2:on 3:on 4:on 5:on 6:off
- Per garantire che il servizio si avvii automaticamente ai livelli di esecuzione specificati, aggiornare la configurazione del servizio utilizzando il comando riportato di seguito:
root@avamar-proxy:~/>: chkconfig --level 2345 jetty on
Se la procedura descritta in precedenza non risolve il problema, eseguire questo passaggio aggiuntivo:
-
Modificare la proprietà
/usr/local/avamarclient/bin/config.xmlsul proxy utilizzato per FLR e modificare il valore del parametro wget da 0 a 1:<enablewgetrestore>1</enablewgetrestore>
Prodotti interessati
AvamarProprietà dell'articolo
Numero articolo: 000050308
Tipo di articolo: Solution
Ultima modifica: 17 apr 2026
Versione: 8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.