Dell EMC Unity: Código de error “flr::check_server_connectivity_2” durante las evaluaciones del estado previas a la actualización (corregible por el usuario)
Riepilogo: El proceso de evaluación del estado determinó que uno o varios servidores no tienen rutas de comunicación redundantes. Este error se genera a fin de que los clientes puedan tomar medidas para evitar una condición de pérdida de datos o datos no disponibles durante un reinicio o una conmutación por error en el procesador de servicio. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
No se puede actualizar un sistema Unity debido a un problema con la conectividad de host. La evaluación del estado previa a la actualización falló con el código de error: "flr::check_server_connectivity_2"
"The health check has failed. If an SP has to fail over, one or more of your servers do not have redundant communication paths and could cause data unavailable or data loss errors. Record the error code and search the EMC Online Support website for available support options”.
Uno o varios hosts no tienen conexiones a ambos SP. Esto podría provocar una pérdida de datos o la falta de disponibilidad de datos durante una actualización.
"The health check has failed. If an SP has to fail over, one or more of your servers do not have redundant communication paths and could cause data unavailable or data loss errors. Record the error code and search the EMC Online Support website for available support options”.
Uno o varios hosts no tienen conexiones a ambos SP. Esto podría provocar una pérdida de datos o la falta de disponibilidad de datos durante una actualización.
Causa
Antes de una actualización en un arreglo Unity, se realizan evaluaciones del estado avanzadas para garantizar que la actualización del sistema se ejecute sin problemas.
Nota:
Este mensaje significa que, si se intenta continuar con la actualización con el arreglo Unity en este estado actual, al menos uno o varios de los hosts perderán el acceso al arreglo de almacenamiento, lo que provocará una falla en los servidores.
Esta medida de seguridad dentro del código de Unity OE se diseñó para ayudar a proteger el entorno.
Nota:
- Una actualización de Unity requiere que se reinicien los procesadores de almacenamiento (SP); sin embargo, cada SP se reinicia por separado.
- Esto es para evitar interrupciones de I/O a los hosts.
- Un host debe estar conectado a los puertos correctos en ambos SP, ya que cada SP se reiniciará durante la actualización.
Este mensaje significa que, si se intenta continuar con la actualización con el arreglo Unity en este estado actual, al menos uno o varios de los hosts perderán el acceso al arreglo de almacenamiento, lo que provocará una falla en los servidores.
Esta medida de seguridad dentro del código de Unity OE se diseñó para ayudar a proteger el entorno.
Risoluzione
Para resolver este problema:
No se recomienda omitir esta evaluación del estado previa a la actualización debido a los riesgos involucrados.
- Investigue la conectividad del host. Para ello, explore la siguiente configuración en Unisphere: “Access” -> “Hosts”.
- Revise la página Health y asegúrese de que los cables a los hosts se encuentren conectados a los puertos Ethernet correspondientes en ambos SP.
- El host X se conecta al mismo puerto Ethernet en ambos SP.
No se recomienda omitir esta evaluación del estado previa a la actualización debido a los riesgos involucrados.
Informazioni aggiuntive
Prodotti interessati
Dell EMC Unity FamilyProdotti
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Proprietà dell'articolo
Numero articolo: 000052357
Tipo di articolo: Solution
Ultima modifica: 14 mar 2025
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.