Data Domain beskriver den enkle påloggingstilkoblingen til Data Protection Central. Problemet må kontrolleres fra Data Domain
Riepilogo: Kan ikke registrere et Data Domain i Data Protection Central-konsollen (DPC).
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Fra DDOS 6.2.0.20 og nyere la DDOS til SSO-godkjenning (Single Sign-On) for Data Protection Central (DPC). Denne SSO-en gir tilgang til Data Domain System Manager-grensesnittet fra DPC uten å bruke DD-legitimasjon.
DPC Data Domain-integrering krever registrering av Data Domain i DPC-konsollen. Dette kan mislykkes med feilen "Failed to get SSO auth endpoints" (Kunne ikke hente SSO-godkjenningssluttpunkter) rapportert på Data Domain sms.info feilsøkingslogger under /ddr/var/log/debug directory.
DPC Data Domain-integrering krever registrering av Data Domain i DPC-konsollen. Dette kan mislykkes med feilen "Failed to get SSO auth endpoints" (Kunne ikke hente SSO-godkjenningssluttpunkter) rapportert på Data Domain sms.info feilsøkingslogger under /ddr/var/log/debug directory.
Causa
Registreringsprosessen krever at Data Domain løser IP-adressen for DPC FQDN og DPC-vertsnavnet. Hvis Data Domain ikke er i stand til å løse dem, rapporteres feilen på Data Doman sms.info feilsøkingslogger som "Failed to get SSO auth endpoints" (Kunne ikke hente SSO-godkjenningssluttpunkter).
Risoluzione
Kontroller at DPC FQDN- og DPC-vertsnavnet er riktig løst av Data Domain, enten ved hjelp av DNS eller lokal vertsoppløsning. Disse kan legges til i listen over kjente Data Domain-verter. I DD CLI er det følgende:
# net host add <DPC FQDN IP address> <DPC Hostname> <DPC FQDN>
Prodotti interessati
Data Protection Central, Data Domain, DD OSProprietà dell'articolo
Numero articolo: 000054109
Tipo di articolo: Solution
Ultima modifica: 25 mar 2025
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.