Резервное копирование базы данных NetWorker SQL принудительно выполняется на уровне «Full»
Riepilogo: Резервное копирование базы данных NetWorker SQL принудительно выполняется на уровне «Full»
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Резервное копирование базы данных NetWorker SQL принудительно выполнялось в полном объеме, если для уровня резервного копирования было установлено значение «Только инкремент/журналы».
Предупреждение в журнале nsrsqlsv:
(pid7004) NSR critical 39 Failed to find matching recover object. (pid7004) NSR info 75 No full backupset was found for "database name" Backup level forced to database full
Causa
Индексы для клиента не создаются на сервере NetWorker. Сообщения в журналах управляющей программы сервера NetWorker:
File_index notice Notice: the index header for client is currently unavailable
Risoluzione
Выполнить
После
'nsrck -L6 client name'Следуют
nsrinfo -n mssql clientnameи убедитесь, что наборы сохранений отображаются в списке.
После
nsrck -L6Первое резервное копирование будет выполняться на уровне «Полный», а последующие операции резервного копирования будут инкрементными или регистрироваться только при правильном планировании.
Informazioni aggiuntive
Убедитесь, что также выполнено следующее:
1) Модель базы данных заполнена
2) Существует
предыдущая полная резервная копия базы данных 3) Последнее резервное копирование базы данных было выполнено с помощью NMM.
4) Зазор между журналами не обнаружен.
1) Модель базы данных заполнена
2) Существует
предыдущая полная резервная копия базы данных 3) Последнее резервное копирование базы данных было выполнено с помощью NMM.
4) Зазор между журналами не обнаружен.
Prodotti interessati
NetWorker FamilyProprietà dell'articolo
Numero articolo: 000055541
Tipo di articolo: Solution
Ultima modifica: 12 dic 2025
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.