VNX:Unisphere를 열 수 없음 - Java 플러그인 및 브라우저 관련 문제

Riepilogo: IE11을 통해 Unisphere에 액세스하려고 하면 "이 애플리케이션에는 Java가 필요합니다."라는 오류가 표시되고 Unisphere 액세스를 통한 Java 및 브라우저와 관련된 기타 문제가 표시됩니다.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi



브라우저를 통해 Unisphere를 열 수 없습니다.
Internet Explorer 11에서는 Unisphere 액세스가 지원되지 않습니다.
Mozilla는 Unisphere에 권장되는 브라우저이지만 Unisphere에 액세스하는 동안 JAVA 플러그인 필수 오류가 발생합니다.
                                  
kA2j0000000kBh6CAE_3_0

Causa

이 문제의 원인 중 하나는 설치된 JRE 런타임 환경 패키지에 Deployment Toolkit이 있고 Internet Explorer 11이 Unisphere 액세스를 지원하지 않기 때문입니다.

Risoluzione

IE11은 Unisphere에서 지원되는 브라우저가 아니므로 Mozilla 브라우저를 사용합니다. Mozilla는 실제로 Unisphere에 가장 권장되는 브라우저입니다.

이제 JAVA configure as Control Panel => JAVA(32 bit)

를 엽니다. 하나의 JRE만 설치되어야 하는지 확인합니다(1.7u80 또는 1.7u79 32비트가 더 잘 작동함):
(Java SE Runtime Environment 7 - 다운로드 | 오라클 기술 네트워크 | Oracle)
kA2j0000000kBh6CAE_2_0





그런 다음 Security(보안)를 Medium(보통)으로 선택하고 Enable JAVA content in the browser required(브라우저에서 JAVA 콘텐츠 활성화)를 선택해야 합니다.


kA2j0000000kBh6CAE_2_1

Advanced Tab(고급 탭)에서  모질라 패밀리 : 이렇게 하면 Mozilla 브라우저에서 JAVA 콘텐츠를 사용할 수 있습니다.

kA2j0000000kBh6CAE_2_2
 

Mozilla 브라우저를 엽니다.

설정으로 이동하여 플러그인을 엽니다.


kA2j0000000kBh6CAE_2_3

Java Deployment Toolkit이 있는 경우활성화 요청에만 JAVA™ Platform SE 7 U80이 있는지 확인한 다음 아래와 같이 Never Activate(Disable)로 설정합니다.

kA2j0000000kBh6CAE_2_4


이제 Mozilla 브라우저를 다시 열어 Unisphere에 액세스합니다.

창 아래가 나타나면 Activate Java 를 클릭한 다음 Show All 을 클릭하여 Allow and Remember(허용 및 기억)를 선택합니다.

kA2j0000000kBh6CAE_2_5

kA2j0000000kBh6CAE_2_6

Informazioni aggiuntive

이 문서의 제목은 DELL DECN(EMC Community Network)의 HVC로 승격되었습니다 https://community.emc.com/docs/DOC-55752

Prodotti interessati

Unisphere Central, VNX1 Series, VNX2 Series

Prodotti

Unisphere Central, VNX1 Series, VNX2 Series
Proprietà dell'articolo
Numero articolo: 000056514
Tipo di articolo: Solution
Ultima modifica: 07 nov 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.