Avamar:WindowsクライアントをAvamarグリッドに再登録できず、「mcsからの応答コードがありません」というメッセージが表示されます
Riepilogo: Avamar:WindowsクライアントをAvamarグリッドに再登録できず、「mcsからの応答コードがありません」というメッセージが表示されます
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Avamarクライアントのトレイ アイコンまたはavagentコマンド ラインを使用して、WindowsクライアントをAvamarグリッドに再登録できません。
avagentコマンド ライン登録の試行では、次のようなエラーが表示されます。
[avagent] sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no start line' avagent Error <7530>: Unable to register, no response from Administrator :28001
Avamarクライアントのトレイ アイコンからWindowsクライアントを再登録すると、同様のメッセージが表示されます。
以下に記載されている回避策では、この問題は解決されません。
- avs\varディレクトリー内のCID.binファイルの名前変更/削除
- Avamar Administrator UIでのクライアント名の非アクティブ化/廃棄
- Avamar Clientソフトウェアのアンインストールまたは再インストール
Causa
メッセージ構築関数に関するソフトウェアの不具合により、Avamar Windows ファイル システム(WFS)プラグインでこのエラーが発生しました。
Risoluzione
この問題を解決するには、次の手順を実行します。
- Avamar Serverをにアップグレードします。
- 19.4.100-124以降
- この修正は、Avamar 19.4以降のソフトウェア リリースに組み込まれています。
Prodotti interessati
AvamarProdotti
Avamar, Avamar Client for WindowsProprietà dell'articolo
Numero articolo: 000058863
Tipo di articolo: Solution
Ultima modifica: 11 giu 2024
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.