Avamar: Windows 클라이언트를 Avamar 그리드에 다시 등록할 수 없고 "mcs 응답 코드 없음"이라는 메시지가 표시됨
Riepilogo: Avamar: Windows 클라이언트를 Avamar 그리드에 다시 등록할 수 없고 "mcs 응답 코드 없음"이라는 메시지가 표시됨
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Avamar 클라이언트 트레이 아이콘 또는 avagent 명령줄을 사용하여 Windows 클라이언트를 Avamar 그리드에 다시 등록할 수 없습니다.
avagent 명령줄 등록 시도에서 다음과 유사한 오류가 표시됩니다.
[avagent] sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no start line' avagent Error <7530>: Unable to register, no response from Administrator :28001
Avamar Client 트레이 아이콘에서 Windows 클라이언트를 다시 등록해도 유사한 메시지가 나타납니다.
아래에 언급된 해결 방법으로 문제가 해결되지 않습니다.
- avs\var 디렉토리에서 CID.bin 파일 이름 바꾸기/삭제
- Avamar Administrator UI에서 클라이언트 이름 비활성화/사용 중지
- Avamar Client 소프트웨어 제거 또는 재설치
Causa
메시지 구성 기능과 관련된 소프트웨어 결함으로 인해 Avamar WFS(Windows File System) 플러그인에서 이 오류가 발생했습니다.
Risoluzione
이 문제를 해결합니다.
- Avamar Server를 로 업그레이드합니다.
- 19.4.100-124 이상
- 이 수정 사항은 Avamar 19.4 이상 소프트웨어 릴리스에 통합되어 있습니다.
Prodotti interessati
AvamarProdotti
Avamar, Avamar Client for WindowsProprietà dell'articolo
Numero articolo: 000058863
Tipo di articolo: Solution
Ultima modifica: 11 giu 2024
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.