SourceOne Offline Access: V aplikaci Outlook 2016 se automaticky zakáže možnost „Povolit offline přístup“

Riepilogo: SourceOne Offline Access – Možnost „Povolit offline přístup“ se v aplikaci Outlook 2016 automaticky zakáže při každém restartování aplikace. Chyba: OfflineAccess Cache Agent: Fail to get outlook cache data! ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi



Při spuštění aplikace Outlook se automaticky zakáže možnost „Povolit offline přístup“.

V protokolech trasování se zobrazují následující chyby:

OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4) 

[OfflineAccessConfig,ExCommonPageImpl.cpp(295).CExCommonPageImpl::FillRetentionPeriodCombo]



Causa

Na pracovní stanici uživatelů je nainstalováno více verzí aplikace Outlook.

Risoluzione

Problém lze vyřešit odinstalací dalších verzí aplikace Outlook z pracovní stanice uživatelů.

Prodotti interessati

SourceOne

Prodotti

SourceOne, SourceOne Email Management, SourceOne for File Systems
Proprietà dell'articolo
Numero articolo: 000060430
Tipo di articolo: Solution
Ultima modifica: 02 giu 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.