Serie VNX2: Unisphere Service Manager potrebbe non essere eseguito se si esegue Java JRE versione 9
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Unisphere Service Manager (USM) potrebbe non avviarsi quando si esegue Java JRE versione 9. Viene visualizzato il seguente messaggio: Questa applicazione richiede Java Runtime Environment 1.6.0_20 (32 bit)".
Ciò può verificarsi se si utilizza Java JRE versione 9 rilasciato a luglio 2017. Tutte le versioni di USM sono interessate da questo problema.
Causa
Java 9 ha cambiato il modo in cui segnalano la loro versione (versione Java "9-ea" invece della versione Java "1.7.0_80").
Risoluzione
Questo problema verrà risolto in una versione più recente di USM, prevista per il Q3 2017.
Soluzione: Disinstallare Java JRE 9 e installare Java JRE 7 o JRE 8 fino a quando non viene resa disponibile la correzione USM.
Soluzione: Disinstallare Java JRE 9 e installare Java JRE 7 o JRE 8 fino a quando non viene resa disponibile la correzione USM.
Prodotti interessati
VNX2 SeriesProdotti
VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000Proprietà dell'articolo
Numero articolo: 000062011
Tipo di articolo: Solution
Ultima modifica: 07 nov 2025
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.