Solutions Enabler: Il servizio ECOM ha spesso esito negativo sul provider SMI-S Una richiesta POST per cimom viene rifiutata
Riepilogo: Il servizio ECOM ha spesso esito negativo su SMI-S Provider.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Il servizio ECOM ha spesso esito negativo su SMI-S Provider.
Durante l'arresto anomalo vengono generati diversi file core.
Frammento da cimomlog:
Altri registri non forniscono alcuna informazione in quanto mancano i timestamp.
GDB sul file principale ha fornito solo le seguenti informazioni.
Durante l'arresto anomalo vengono generati diversi file core.
Frammento da cimomlog:
29-Jul-2019 17:33:34.767 -2304419584-E- NAVSSLSocket: NAVSSLSocket(): Ignoring exception thrown: shutdown : Transport endpoint is not connected 29-Jul-2019 17:38:47.650 -2304419584-E- NAVSSLSocket: NAVSSLSocket(): Ignoring exception thrown: shutdown : Transport endpoint is not connected 29-Jul-2019 17:39:34.746 -2063587072-E- NAVSSLSocket: NAVSSLSocket(): Ignoring exception thrown: shutdown : Transport endpoint is not connected 30-Jul-2019 10:33:37.699 -644822784-E- RequestHandler::process: A POST request for /cimom is being rejected, as the CIMOM is not yet started and the request is not over loopback. 30-Jul-2019 10:33:37.699 -644822784-E- RequestHandler::sendServiceUnavailable: Service unavailable: HTTP/1.1dev-smis-9/cimom 30-Jul-2019 10:33:40.818 -1588475712-W- OSLSProvider:symm: No assocations of type CIM_ReferencedProfile from instance root/emc:SE_RegisteredProfile%InstanceID=Array-+-1.2.0 30-Jul-2019 10:33:40.930 -1588475712-W- OSLSProvider:symm: No assocations of type CIM_ElementConformsToProfile from instance root/emc:SE_RegisteredProfile%InstanceID=Automated Storage Tiering-+-1.6.0
Altri registri non forniscono alcuna informazione in quanto mancano i timestamp.
GDB sul file principale ha fornito solo le seguenti informazioni.
Core was generated by `ECOM -d -c /opt/emc/ECIM/ECOM/conf'. Program terminated with signal 11, Segmentation fault. #0 0x00007xxxxxxxxxx80 in ?? ()
Causa
Il sistema operativo sull host in cui è installato Solutions Enabler non è compatibile.
Risoluzione
In questo particolare scenario abbiamo riscontrato che il sistema operativo non è compatibile.
Solutions Enabler è stato installato su CentOS, che non è supportato secondo eLabnavigator.
L'installazione di Solutions Enabler su un sistema operativo compatibile risolve il problema.
Solutions Enabler è stato installato su CentOS, che non è supportato secondo eLabnavigator.
L'installazione di Solutions Enabler su un sistema operativo compatibile risolve il problema.
Prodotti interessati
SMI-S ProviderProdotti
SMI-S Provider, Solutions EnablerProprietà dell'articolo
Numero articolo: 000062115
Tipo di articolo: Solution
Ultima modifica: 11 nov 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.