Data Domain: Watchdog Timeout – bylo zjištěno selhání BMC | ŽIVOTNÍ PROSTŘEDÍ-00039
Riepilogo: Výstraha hlášení jednotek systému Data Domain (DD) – ŽIVOTNÍ PROSTŘEDÍ-00039: BMC failure has been detected. Systém souborů se nezměnil. Příčina: Řadič iDRAC je offline.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Výstraha nebo událost byla zveřejněna:
ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged
Cause: iDRAC is offline
Platí pro:
- Všechna zařízení PowerProtect Data Domain založená na platformě PowerEdge
- Například DD3300, DD6900, DD9400, DD9900, DD9410, DD9910
- Všechny verze systému DDOS
Causa
Základní událost způsobila ztrátu komunikace s řadičem iDRAC (BMC), což vedlo k vypršení časového limitu sledovacího zařízení.
Nástroj Watchdog zahájí restart základního řadiče (iDRAC) za účelem obnovení.
To znamená, že resetování řadiče iDRAC způsobené vypršením časového limitu sledovače je mechanismus automatického obnovení. Pokud výstraha přetrvává, může být vyžadován ruční zásah (například odstranění blechy nebo upgrade DDOS).
Dopad:
- Minimal
- Resetování řadiče iDRAC nemá ŽÁDNÝ vliv na dobu provozu systému; Pokud není "bleší odtok" (neboli tzv. BMC reset) je vyžadován.
Risoluzione
Resetování řadičem iDRAC/Watchdog iniciované systémem se obvykle chová očekávaně – řadič iDRAC se restartuje, aniž by to mělo vliv na systém DDOS nebo služby.
Pokud potíže přetrvávají nebo se vyskytují občas, proveďte postup "odstranění blechy" (neboli resetování BMC).
Také se ujistěte, že je nainstalována aktuální verze systému DDOS – příslušné aktualizace firmwaru, systému BIOS, ovladačů a softwaru jsou zahrnuty do balíčků upgradu DDOS.
Pokud problém přetrvává, obraťte se na smluvního poskytovatele služeb nebo vytvořte případ u technické podpory společnosti Dell.
Pokud potíže přetrvávají nebo se vyskytují občas, proveďte postup "odstranění blechy" (neboli resetování BMC).
Také se ujistěte, že je nainstalována aktuální verze systému DDOS – příslušné aktualizace firmwaru, systému BIOS, ovladačů a softwaru jsou zahrnuty do balíčků upgradu DDOS.
Pokud problém přetrvává, obraťte se na smluvního poskytovatele služeb nebo vytvořte případ u technické podpory společnosti Dell.
Prodotti interessati
Data DomainProdotti
Data Domain, PowerProtect Data Protection Appliance, Data Domain, DD9900 ApplianceProprietà dell'articolo
Numero articolo: 000063432
Tipo di articolo: Solution
Ultima modifica: 26 set 2025
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.