Data Domain: Watchdog-Timeout – BMC-Fehler wurde erkannt | UMGEBUNG-00039
Riepilogo: Data Domain(DD)-Einheit meldet Warnmeldung – ENVIRONMENT-00039: BMC failure has been detected. Dateisystem ist unverändert Ursache: iDRAC ist offline.
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Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Gemeldete Warnmeldung oder Ereignis:
ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged
Cause: iDRAC is offline
Gilt für:
- Alle Data Domain PowerProtect Appliances, die auf der PowerEdge-Plattform basieren
- Zum Beispiel DD3300, DD6900, DD9400, DD9900, DD9410, DD9910
- Alle DDOS-Versionen
Causa
Ein zugrunde liegendes Ereignis hat zum Verlust der Kommunikation mit dem iDRAC (BMC) geführt, was zu einem Watchdog-Timeout geführt hat.
Der Watchdog initiiert einen Neustart des zugrunde liegenden Controllers (iDRAC) zur Wiederherstellung.
Das heißt, ein iDRAC-Reset, der durch ein Watchdog-Timeout verursacht wird, ist ein Selbstwiederherstellungsmechanismus. Wenn die Warnmeldung weiterhin besteht, ist möglicherweise eine manuelle Intervention (z. B. "Flohabfluss" oder DDOS-Upgrade) erforderlich.
Auswirkungen:
- Minimal
- Das Zurücksetzen des iDRAC hat KEINE Auswirkungen auf die Systemverfügbarkeit. es sei denn, ein "Flohabfluss" (aka. BMC-Reset) ist erforderlich.
Risoluzione
In der Regel ist das vom System initiierte Zurücksetzen von iDRAC/Watchdog ein erwartetes Verhalten – der iDRAC wird ohne Beeinträchtigung von DDOS oder Services neu gestartet.
Wenn die Bedingungen bestehen bleiben oder zeitweise auftreten, führen Sie ein Verfahren zur Ableitung von Resten (auch als BMC-Reset bezeichnet) durch.
Stellen Sie außerdem sicher, dass eine aktuelle Version von DDOS installiert ist. Relevante Firmware-, BIOS-, Treiber- und Softwareupdates sind in DDOS-Upgradepaketen gebündelt.
Wenn das Problem nicht behoben werden kann, wenden Sie sich an den von Ihnen beauftragten Serviceanbieter oder melden Sie einen Fall beim technischen Support von Dell.
Wenn die Bedingungen bestehen bleiben oder zeitweise auftreten, führen Sie ein Verfahren zur Ableitung von Resten (auch als BMC-Reset bezeichnet) durch.
Stellen Sie außerdem sicher, dass eine aktuelle Version von DDOS installiert ist. Relevante Firmware-, BIOS-, Treiber- und Softwareupdates sind in DDOS-Upgradepaketen gebündelt.
Wenn das Problem nicht behoben werden kann, wenden Sie sich an den von Ihnen beauftragten Serviceanbieter oder melden Sie einen Fall beim technischen Support von Dell.
Prodotti interessati
Data DomainProdotti
Data Domain, PowerProtect Data Protection Appliance, Data Domain, DD9900 ApplianceProprietà dell'articolo
Numero articolo: 000063432
Tipo di articolo: Solution
Ultima modifica: 26 set 2025
Versione: 6
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