Nie można otworzyć narzędzi WebTools (graficzny interfejs użytkownika przełącznika Brocade) z powodu komunikatów związanych z oprogramowaniem Java
Riepilogo: Podczas uruchamiania WebTools pojawia się strona internetowa: "Wersja wtyczki Java potrzebnej do uruchomienia aplikacji nie jest zainstalowana".
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Podczas uruchamiania narzędzi internetowych pojawia się strona internetowa z komunikatem o błędzie, takim jak:
"The version of Java plugin needed to run the application is not installed."
Użytkownik zostanie przekierowany do pobrania najnowszej wersji oprogramowania Java. Dzieje się tak nawet wtedy, gdy zainstalowana jest najnowsza wersja oprogramowania Java.
Causa
Przeglądarka internetowa sprawdzi środowisko Java, aby sprawdzić, czy zainstalowano najnowszą aktualizację.
Monituje on uaktualnienie oprogramowania Java, które może nie być zgodne z oprogramowaniem Java na przełączniku.
Monituje on uaktualnienie oprogramowania Java, które może nie być zgodne z oprogramowaniem Java na przełączniku.
Risoluzione
W przeglądarce użyj następującej składni, aby pominąć sprawdzanie wersji języka Java podczas uruchamiania narzędzi internetowych.
http://<switchip>/switchExplorer_installed.html Można to zastosować jako obejście problemu do czasu uaktualnienia systemu FOS i dopasowania oprogramowania Java do specyfikacji systemu FOS.
Zapoznaj się z informacjami dotyczącymi wydania oprogramowania FOS, aby uzyskać zalecenia dotyczące zgodności oprogramowania FOS/Java.
Informazioni aggiuntive
Ten artykuł był promowany jako HVC w sieci DELL EMC Community Network (DECN): https://community.emc.com/docs/DOC-59765
Prodotti interessati
Connectrix B-Series HardwareProdotti
Connectrix B-Series HardwareProprietà dell'articolo
Numero articolo: 000065001
Tipo di articolo: Solution
Ultima modifica: 12 set 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.