Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti
  • Gestisci i siti, i prodotti e i contatti per livello di prodotto di Dell EMC tramite l'amministrazione della società.

Supporto in garanzia per le batterie per notebook Dell

Riepilogo: Consultare le informazioni per indicazioni sul supporto in garanzia per le batterie del notebook in caso di guasto alla batteria. Nel presente articolo sono inoltre disponibili alcuniUlteriori informazioni

È possibile che questo articolo sia stato tradotto automaticamente. Se desideri fornire un riscontro sulla sua qualità, contattaci utilizzando il modulo in fondo a questa pagina.

Contenuto dell'articolo


Sintomi

Causa

1. Garanzia della batteria

Cosa è necessario sapere:

  • Normalmente, le batterie per notebook sono coperte da supporto in garanzia della durata di un (1) anno.
  • I clienti hanno ora la possibilità di acquistare una copertura opzionale per la batteria con supporto in garanzia della durata di tre (3) anni.
Nota: il periodo di garanzia legale per il computer e la batteria può variare a seconda del paese o dell'area geografica.
La garanzia della batteria è legata alla data della fattura dell'hardware. Al cliente potrebbe essere richiesto di fornire il numero di serie della batteria, che corrisponde a questo intervallo di date.

Il modo più rapido per distinguere questi due tipi di supporto della batteria è identificare la SKU e la descrizione della batteria in System Configuration > Components all'indirizzo "https://www.dell.com/support/home/it-it". Se prevede la dicitura "3 Years Limited Hardware Warranty", la batteria ha una garanzia hardware limitata di 3 anni. Alcune descrizioni della batteria potrebbero mostrare l'abbreviazione LL di Long Life (lunga durata), ulteriore conferma della copertura di 3 anni della batteria.
 

Funzioni Batteria con garanzia standard di 1 anno Batteria con garanzia opzionale di 3 anni
Etichetta SLN155156_en_US__21369732312424.Batt_Label_Old_S SLN155156_en_US__21369732312424.Batt_Label_Old_S
Supporto della ricarica rapida No
Watt/ora (Wh) Più lungo
Esempio: batteria a 9 celle con 97 Wh.
Più basso
Esempio: batteria a 9 celle con 87 Wh.
Procedura di sostituzione della batteria Sostituita con batteria tipo standard etichetta grigia con garanzia di 1 anno Sostituita con batteria con garanzia di 3 anni
 
Note:
  • La batteria include un adesivo che generalmente riporta un codice a barre da utilizzare per determinarne l'età.
  • Il numero di serie è composto da 20 caratteri e inizia con 2 lettere, ovvero CH, JP, KR.
  • L'adesivo potrebbe essere simile agli esempi riportati sopra.
  • Per trovare lo stato della garanzia per il computer in uso, andare alla "pagina di selezione dei prodotti Dell". Immettere il codice di matricola o cliccare su Rileva prodotto, quindi cliccare sulla scheda Garanzia sotto l'immagine del modello di cui si dispone.
  • Se la garanzia della batteria è scaduta, è possibile acquistare una nuova batteria sul "sito web per adattatori e batterie Dell". Se è necessario un tecnico in loco per sostituire la batteria, potrebbe essere applicato un costo aggiuntivo.
  • Per le piattaforme applicabili che supportano l'opzione per la batteria a lunga durata (LCL), l'aggiornamento del BIOS più recente modifica l'algoritmo di ricarica della batteria per prolungare il comportamento di carica in modalità di carica adattiva o in modalità di utilizzo dell'alimentatore CA.

Torna all'inizio


 

2. Controllo dello stato della batteria

  • Per i computer con Windows 7, cliccare con il pulsante destro del mouse sull'icona della batteria nell'angolo in basso a destra, quindi cliccare su Dell Extended Battery Life Options (Opzioni Dell per prolungare la durata della batteria). Se questa opzione non è disponibile, andare alle opzioni successive.
    1. Cliccare sulla scheda Battery Health (Stato batteria).

    2. Se il messaggio visualizzato nella pagina è "This battery is performing normally", la batteria funziona come previsto.

  • Verificare lo stato della batteria nel BIOS. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell "Come verificare lo stato di integrità della batteria su notebook Dell". Se il messaggio visualizzato nella pagina del BIOS nella scheda General o Advanced è "Normal" o "This battery is performing normally", la batteria funziona come previsto.

I notebook Dell includono un'applicazione di diagnostica integrata denominata ePSA. Per informazioni su come accedere all'applicazione ePSA, consultare l'articolo della Knowledge Base di Dell "Risoluzione dei problemi di hardware con la diagnostica integrata e online (codici errore SupportAssist ePSA, ePSA o PSA)". Una volta entrati nell'applicazione ePSA, selezionare la diagnostica per la batteria.

Note:
  • Se la diagnostica per la batteria non risolve il problema, è possibile registrare una richiesta di assistenza nel periodo di garanzia utilizzando il seguente link: "Enhanced Preboot System Assessment" (ePSA). Inserire il codice errore e il codice di convalida, come mostrato nella schermata, oltre al codice di matricola del computer difettoso. Seguire i prompt per completare il processo.
  • Se la garanzia della batteria è scaduta e la diagnostica per batteria non ha dato risultati, è possibile acquistare una nuova batteria sul "sito web per adattatori e batterie Dell". Se è necessario un tecnico in loco per sostituire la batteria, potrebbe essere applicato un costo aggiuntivo.
  • Sui notebook Dell si consiglia di utilizzare solo batterie Dell, che possono essere acquistate solo presso Dell.
  • Una caratteristica comune a tutte le batterie ricaricabili è che la durata di funzionamento diminuisce col passare del tempo. Potrebbe quindi essere necessaria la sostituzione della batteria. Sulla base di questa caratteristica, le batterie totalmente esauste potrebbero non essere coperte dalla garanzia.
  • Dell offre anche un test di diagnostica online. Andare alla pagina di "diagnostica per le batterie online".
    • Il test si avvia automaticamente.
    • È possibile che venga richiesto di installare o aggiornare il programma di SupportAssist. In tal caso, seguire i prompt.

 

Quando si segnala un guasto della batteria, tenere presente quanto segue:

  • Prima di ordinare il ricambio è necessario fornire il numero di serie della batteria.
  • Il numero di serie è stampato su un adesivo sulla batteria, solitamente è di 20 caratteri e inizia con 2 lettere, ovvero CH, JP, KR.

 

È possibile che venga richiesto di eseguire un controllo con una batteria "funzionante", se disponibile.

Nota: è possibile ordinare una batteria online andando all'indirizzo "www.dell.com".

Sui notebook Dell si consiglia di utilizzare solo batterie Dell, che possono essere acquistate solo presso Dell.

Una caratteristica comune a tutte le batterie ricaricabili è che la durata di funzionamento diminuisce col passare del tempo. Potrebbe quindi essere necessaria la sostituzione della batteria. Sulla base di questa caratteristica, le batterie totalmente esauste potrebbero non essere coperte dalla garanzia.

Per verificare lo stato della garanzia del computer in uso, accedere alla "pagina di selezione dei prodotti Dell".

Immettere il codice di matricola o cliccare su Rileva prodotto, quindi cliccare sulla scheda Garanzia sotto l'immagine del modello di cui si dispone.

Torna all'inizio


3. Risoluzione dei problemi relativi alla batteria

Per istruzioni su come controllare lo stato della batteria, consultare gli articoli elencati qui di seguito:

Torna all'inizio


SLN155156_en_US__7Battery(1) SLN155156_en_US__8Power(1) Visitare il sito per batterie e alimentatori Dell per ulteriori informazioni e risorse.

Risoluzione


Supporto fuori garanzia Fuori garanzia? Nessun problema: accedere al sito web Dell.com/support, inserire il codice di matricola Dell e visualizzare le offerte disponibili.

NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Server e storage non applicabili.

Informazioni aggiuntive

Come controllare i dettagli della garanzia online

Durata: 00:21
Sottotitoli: Solo in lingua inglese

Proprietà articolo


Prodotto interessato

Laptops, Latitude, Vostro

Ultima data di pubblicazione

09 giu 2021

Versione

8

Tipo di articolo

Solution