Ripristino configurazione di sistema di Windows non è supportato sugli endpoint Dell Encryption

Riepilogo: Ripristino configurazione di sistema di Windows non è supportato sugli endpoint con Dell Encryption (in precedenza Dell Data Protection | Crittografia) installata.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Prodotti interessati:

  • Dell Encryption
  • Dell Data Protection | Encryption

Quando si esegue un Ripristino configurazione di sistema o un'ultima configurazione valida su un endpoint in cui è installato il software Dell Encryption, il computer potrebbe ricevere i seguenti messaggi di errore:

Ripristino dell'immagine di sistema non riuscito.

Windows non è in grado di ripristinare un'immagine su un computer con firmware diverso. L'immagine è stata creata in un computer con EFI e questo computer utilizza il BIOS.

Messaggio di errore del registro dello Shield:

"CATALOG CRITICAL FAILURE DETECTED"

Affermando che il C:\Program Files\Dell\Dell Data Encryption\Encryption La cartella è stata modificata o manomessa.

Messaggio di errore della finestra:

"System Restore failed to extract the file C:\CMGb2ce9.ALT"
"System Restore failed to extract the file (C:\CMGb2ce9.ALT) from the restore point. An unspecified error occurred during System Restore"

Potrebbero verificarsi altri problemi, ad esempio lo stato di protezione dell'endpoint potrebbe essere "non disponibile" e gli aggiornamenti di Windows potrebbero non essere installati, il rischio di danneggiamento dei file, il ripristino improprio dei file del driver Dell Encryption potrebbe causare interruzioni impreviste della risposta del computer, arresti anomali del computer e delle applicazioni e perdita dell'accesso ai dati crittografati.

Causa

Dell Encryption non supporta il ripristino dei dati tramite le applicazioni Ripristino configurazione di sistema di Windows o Ultima configurazione valida nota .

Risoluzione

Processo di ripristino dei dati con Dell Encryption:


Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Informazioni aggiuntive

 

Video

 

Prodotti interessati

Dell Encryption
Proprietà dell'articolo
Numero articolo: 000124975
Tipo di articolo: Solution
Ultima modifica: 23 lug 2024
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.