SupportAssist: Il pulsante di decrittografia di BitLocker nel ripristino del sistema operativo non funziona dopo aver copiato la chiave sui computer arabo

Riepilogo: L'articolo seguente fornisce informazioni su un problema con SupportAssist. In cui è possibile disabilitare il pulsante di decrittografia di BitLocker in Ripristino del sistema operativo dopo aver copiato la chiave BitLocker in un computer arabo. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Pulsante di decrittografia inutilizzabile dopo aver incollato la chiave di ripristino di BitLocker nel ripristino del sistema operativo SupportAssist su un computer arabo

 

Chiunque utilizzi l'arabo sul computer potrebbe riscontrare un problema. Questa condizione viene visualizzata quando si tenta di copiare e incollare la chiave di ripristino di BitLocker nella pagina di decrittografia di BitLocker di SupportAssist OS Recovery. Il pulsante di decrittografia non funziona.

Versioni di SupportAssist interessate da questo problema:

  • SupportAssist OS Recovery: Da 4.2 a 5.0

Causa

Questa sezione non è applicabile a questo articolo.

Risoluzione

Il reparto Dell Engineering ha identificato che ciò è dovuto ai caratteri speciali. I caratteri davanti e dopo la chiave disponibili sul sito Web microsoft.

Questi caratteri speciali impediscono che il pulsante di decrittografia diventi attivo e consenta di avviare la decrittografia del computer:

  1. Eliminare i caratteri aggiuntivi dall'inizio e dalla fine della chiave dopo averlo incollato

  2. È possibile avviare la decrittografia del computer dopo aver rimosso i caratteri aggiuntivi e il pulsante di decrittografia diventa attivo

Proprietà dell'articolo
Numero articolo: 000127015
Tipo di articolo: Solution
Ultima modifica: 02 ott 2023
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.