Compellent: Come risolvere i problemi quando Storage Center non è in grado di inizializzare un disco.

Riepilogo: Compellent: Come risolvere i problemi quando Storage Center non è in grado di inizializzare un disco.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

avviso

Impossibile inizializzare il disco dell'enclosure "numero disco" con il numero di serie "number" dal controller "number"

Causa

Reason:

Un controller ha perso la capacità di comunicare con un disco anche se i livelli inferiori (JBOD, SAS) rimangono attivi e operativi.

Risoluzione

È possibile che si tratti di un avviso non dannoso se il controller sta tentando di inizializzare un disco che è stato eliminato di recente.
In un caso più grave, il controller ha perso la capacità di comunicare con un disco che contiene dati. 
In alcuni scenari, la risoluzione consiste nel riavviare il controller. Questa operazione deve essere eseguita in consultazione con il supporto tecnico Dell.

Prodotti interessati

Dell Compellent SC200, Dell Compellent SC220, Dell Compellent SC280, Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SC100, Dell Storage SC120, Dell Storage SC180, Dell Storage SCv2000, Dell Storage SCv2020 , Dell Storage SCv2080 ...
Proprietà dell'articolo
Numero articolo: 000134860
Tipo di articolo: Solution
Ultima modifica: 07 mag 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.