Modalità JBOD non supportata sui sistemi Precision Txx20 quando si utilizzano controller RAID Broadcom 9440-8i/9460-16i

Riepilogo: Questo articolo fornisce informazioni sulla modalità JBOD non supportata sui sistemi Precision Txx20 quando si utilizzano controller RAID Broadcom 9440-8i/9460-16i.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

I clienti possono segnalare problemi durante l'utilizzo della modalità JBOD sui tower Precision configurati con controller RAID Broadcom 9440-8i/9460-16i.

Piattaforme interessate

  • Precision 5820 Tower
  • Precision 7820 Tower
  • Precision 7920 Tower

Potrebbe funzionare una modalità JBOD a unità singola, ma non è stata testata e non è consigliata. I clienti potrebbero riscontrare una riduzione delle prestazioni e altri problemi funzionali. 
 

Nota: Per JBOD si intende in genere una raccolta di dischi rigidi che non sono stati configurati per fungere da array RAID.

Si tratta di un'alternativa all'utilizzo di una configurazione RAID. Anziché configurare un array di storage per l'utilizzo di un livello RAID, i dischi all'interno dell'array vengono suddivisi o trattati come dischi indipendenti.

Causa

I controller RAID Broadcom 9440-8i/9460-16i supportano solo le modalità RAID 0, 1, 5 e 10.

Risoluzione

La modalità JBOD non è supportata su questi tower quando si usano controller RAID Broadcom 9440-8i/9460-16i.

Si consiglia ai clienti di utilizzare una delle modalità RAID supportate per ottenere risultati ottimali. Le singole unità possono essere inserite in un RAID virtuale 0. In questo modo si aggiunge il vantaggio di utilizzare la cache aggiuntiva fornita dal controller RAID 9440-8i/9460-16i.

Prodotti interessati

Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Proprietà dell'articolo
Numero articolo: 000140799
Tipo di articolo: Solution
Ultima modifica: 16 apr 2025
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.