Alienware Area-51 R2 – ei POST-testiä 6 -merkkiäänet
Riepilogo: Tämä artikkeli sisältää tietoja uuden, ensimmäisen käyttöjärjestelmän Alienware Area-51 R2 -järjestelmän vianmäärityksestä. Se ei läpäise POST (Power On Self Test) -testiä ja antaa kuusi äänimerkkiä. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Alienware Area-51 R2 -järjestelmä ei läpäise POST (Power On Self Test) -testiä ja antaa kuusi äänimerkkiä
Causa
Alienware Area-51 R2 -järjestelmän ei POST-testiä -ongelman vianmääritys
Risoluzione
- Irrota järjestelmään liitetyt ulkoiset laitteet.
- Varmista, että näytön syöttölähteeksi ei ole asetettu Auto (Automaattinen). Vaihda siinä tapauksessa näytön syöttölähde manuaalisesti porttiin, joka on liitetty tietokoneen ensisijaiseen näytönohjaimiin.
- Varmista, että näyttökaapeli on liitetty ensisijaisen näytönohjaimen oikeaan näytönohjaimen porttiin.
HUOMAUTUS: Area-51 R2 -järjestelmän näytönohjaimen portteja voi käyttää kotelon takaosassa. Jos järjestelmässä on kaksi näytönohjainta, ensisijainen näytönohjain on yläreunassa. Jos kokoonpanossa on kolme näytönohjainta, ensisijainen näytönohjain sijaitsee pohjassa.
- Varmista, että portissa ei ole vikaa, vaihtamalla näyttökaapelin toiseen näytönohjaimen porttiin.
- Jos käytät sovitinta ja rmonitor-kaapelia, kokeile toista sovitinta tai kaapelia.
- Paina NumLock- tai Caps Lock -näppäimiä ja tarkista, vaihtuuko järjestelmän virran merkkivalo ON-valosta OFF-tilaan.
- Testaa toinen näyttö kaikissa näytönohjaimen porteissa, jos sellainen on käytettävissä.
- Aseta näytönohjain uudelleen PCIE-porttiin. Jos käytössä on kaksi näytönohjainta, kokeile kussakin PCIE-portissa yhtä näytönohjainta kerrallaan.
- Varmista, että näytönohjaimen virtaliittimet ovat oikeat.
Prodotti interessati
Alienware Area-51 R2Proprietà dell'articolo
Numero articolo: 000145587
Tipo di articolo: Solution
Ultima modifica: 20 dic 2024
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.