Rozwiązywanie problemów z błędami programu Symantec Endpoint Encryption na dyskach SSD

Riepilogo: Jak rozwiązać problemy z błędami programu Symantec Endpoint Encryption dla dysków półprzewodnikowych (SSD).

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Program Symantec Endpoint Encryption generuje błędy na dyskach SSD.

Zgłoszono błędy dotyczące programu Symantec Endpoint Encryption z dyskiem SSD.

Zgłoszone błędy:
0x0000005

Causa

Niektórzy użytkownicy mogą zgłaszać błędy podczas próby użycia programu Symantec Endpoint Encryption z dyskiem półprzewodnikowym (SSD). System generuje błąd, zwykle generując 0x0000005 kod błędu i niepowodzenie szyfrowania dysku podczas próby szyfrowania dysku w trybie AHCI.

Zostało to zreplikowane tylko w przypadku dysków SSD Samsung i LiteOn. Ze względu na charakter awarii przyjmuje się, że występuje ona we wszystkich dyskach SSD.

Risoluzione

Aktualizacja szyfrowania

punktów końcowych Wcześniejsze wersje programu Symantec Endpoint Encryptions umożliwiają szyfrowanie dysków twardych tylko w trybie ATA. Ponieważ dyski SSD działają tylko w trybie AHCI, ten błąd jest generowany, gdy oprogramowanie próbuje zaszyfrować dysk SSD.

Program Symantec Endpoint Encryption w wersji 8.2 lub nowszej został zaktualizowany w celu obsługi szyfrowania w trybie AHCI. Aktualizacja oprogramowania Endpoint Encryption do najnowszej wersji powinna rozwiązać ten problem.

Prodotti interessati

Utilities, Dell Encryption
Proprietà dell'articolo
Numero articolo: 000148092
Tipo di articolo: Solution
Ultima modifica: 16 lug 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.