Filutforskaren svarar inte i Windows 10

Riepilogo: Har du problem med att Utforskaren inte svarar i Windows 10? Följ den här guiden för att lösa problem genom att rensa historik, återställa mappar och återställa standardinställningar. Starta om datorn för att åtgärda problemet. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Berörda operativsystem:

  • Windows 10

Svarar inte Windows 10 File Explorer, fortsätter i en arbetsslinga och sedan visas meddelandet som inte svarar?

Causa

Det här problemet uppstår på grund av att vissa program har laddats ner till datorn och som kan göra att vissa inställningar ändras, vilket gör att Utforskaren låser sig och att datorn presterar långsammare. Följ anvisningarna nedan för att lösa problemet:

Risoluzione

  1. Klicka på Start-knappen och skriv ALTERNATIV FÖR UTFORSKAREN:
    Skriv Alternativ för Utforskaren i sökningen på startmenyn
  2. Klicka på fliken ALLMÄNT, i alternativet Rensa historik i Utforskaren klickar du på RENSA, klicka förstÅTERSTÄLL STANDARDINSTÄLLNINGAR och slutligen på ANVÄND.
    Återställ standardinställningar och klicka på Verkställ
  3. Klicka nu på fliken VISA, välj ÅTERSTÄLL MAPPAR och klicka sedan på JA. Klicka sedan på ÅTERSTÄLL STANDARDINSTÄLLNINGAR och sedan på ANVÄND.
    Klicka på Återställ standardinställningar och sedan på Verkställ
  4. På fliken SÖK klickar du på ÅTERSTÄLL STANDARDINSTÄLLNINGAR och därefter klickar du på ANVÄND.
    Klicka på Återställ standardinställningar och sedan på Verkställ
  5. När detta är gjort startar du om datorn och problemet bör vara löst.

Prodotti interessati

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Proprietà dell'articolo
Numero articolo: 000148462
Tipo di articolo: Solution
Ultima modifica: 17 lug 2025
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.