Esplora file in Windows 10 smette di rispondere quando viene aperto
Riepilogo: Questo articolo descrive un problema per cui Esplora file in Windows 10 smette di rispondere quando viene aperto.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Nota: Microsoft terminerà il supporto per Windows 10 il 14 ottobre 2025. Consultare il nostro annuncio della fine del supporto per Microsoft Windows 10 per ulteriori informazioni.
L'applicazione Esplora file in Windows 10 potrebbe essere impostata su Accesso rapido per impostazione predefinita quando viene aperta. Ciò può causare l'interruzione della risposta del computer quando un riferimento in Accesso rapido è danneggiato o non è più disponibile.
Per testare Esplora file:
- Cliccare sul menu Start di Windows
- Digitare "C:"
- Controlla se Esplora file si apre e ti consente di navigare senza che non risponda (dove l'accesso rapido non è selezionato)
Il problema è molto probabilmente associato alla cache di accesso rapido - Cancellare la cache per evitare che il problema si ripresenti
Nota: Se Esplora file non si apre, questo articolo non è applicabile.
Causa
Il problema è con la cache di accesso rapido per l'applicazione Esplora file.
Risoluzione
La seguente procedura consente di svuotare la cache di File e cartelle di accessorapido e recenti in Windows 10:
- Apri Esplora file dal menu Start digitando "C:"
- Fare clic sulla scheda Visualizzazione.
- Cliccare su Opzioni
- Nella scheda Privacy, cliccare sulla casella Cancella
- Cliccare su OK.

Prodotti interessati
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series
, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
Proprietà dell'articolo
Numero articolo: 000148808
Tipo di articolo: Solution
Ultima modifica: 16 lug 2025
Versione: 10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.