Erreur « Surtension sur le port USB » dans Windows 10
Riepilogo: Suivez ces étapes pour résoudre l’erreur « Surtension sur le port USB - Périphérique USB inconnu nécessitant plus d’alimentation que le port ne peut en fournir » dans Windows 10.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Un ordinateur portable Dell sur lequel Windows 10 Professionnel 64 est installé peut signaler l’erreur suivante : « Surtension sur le port USB - Périphérique USB inconnu nécessitant plus d’alimentation que le port ne peut fournir. » Si vous développez le message, il indique : « Surtension sur le port USB : un périphérique USB a mal fonctionné et a dépassé les limites d’alimentation de son port concentrateur. Vous devez déconnecter l’appareil.
Causa
Le périphérique USB provoque un message de surtension lorsqu’il est branché sur le port USB.
Risoluzione
- Le dépannage initial doit suivre les instructions à l’écran :
- Déconnectez tous les périphériques USB, puis cliquez sur le bouton Réinitialiser à l’écran à l’aide du pavé tactile et des boutons du pavé tactile.
- Une fois le système réinitialisé, redémarrez l’ordinateur, reconnectez le périphérique USB, puis vérifiez si l’erreur persiste.
- Si le problème persiste, suivez les étapes ci-dessous pour exécuter l’utilitaire de résolution des problèmes matériels et tester le port USB :
- Saisissez
cmddans la barre de recherche Windows et appuyez sur Entrée pour ouvrir une invite de commande. - Saisissez
msdt.exe -id DeviceDiagnosticAppuyez sur Entrée pour ouvrir l’utilitaire de résolution des problèmes Windows. - Cliquez sur Matériel et périphériques , puis sélectionnez Suivant.
- Cliquez sur Exécuter l’utilitaire de résolution des problèmes et choisissez d’exécuter l’outil en tant qu’administrateur.
- Cliquez sur Suivant , puis suivez les instructions à l’écran pour terminer le processus de dépannage.
- Saisissez
- Si aucun problème n’est détecté, désinstallez et réinstallez tous les contrôleurs USB en suivant les étapes ci-dessous :
- Débranchez l’appareil USB de l’ordinateur.
- Appuyez sur le logo Windows + les touches R du clavier, saisissez devmgmt.msc dans la zone Exécuter la commande, puis appuyez sur Entrée. Le Gestionnaire de périphériques s’ouvre.
- Développez Contrôleurs de bus USB.
- Cliquez avec le bouton droit de la souris sur chaque périphérique de la section Contrôleurs de bus série universels , puis cliquez sur Désinstaller pour les supprimer un par un.
- Redémarrez l’ordinateur afin que Windows réinstalle automatiquement les pilotes du contrôleur USB.
- Branchez maintenant l’appareil USB, puis vérifiez si le problème est résolu.
- Si ce problème persiste pour un appareil en particulier, il est possible que ce dernier requiert une tension ou une puissance supérieure à celle fournie par le port USB utilisé. Dans ce cas, il est recommandé d’utiliser un concentrateur USB avec sa propre source d’alimentation dédiée. Branchez le concentrateur USB alimenté sur le port USB de l’ordinateur, puis connectez l’appareil au concentrateur USB alimenté.
- Exécutez le test de diagnostic sur vos ports USB.
- Accédez à la page Dell USB Diagnostics et suivez les invites pour identifier et résoudre les problèmes de votre ordinateur.
Prodotti interessati
G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Mobile WorkstationsProprietà dell'articolo
Numero articolo: 000149584
Tipo di articolo: Solution
Ultima modifica: 22 lug 2025
Versione: 10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.