Avamar: Troubleshooting von HFSCHECK-Fehlern aufgrund von MSG_ERR_READONLY

Riepilogo: Dieser Artikel enthält erste Troubleshooting-Tipps, wenn eine Kontrollpunktvalidierung (hfscheck) mit dem Fehler MSG_ERR_READONLY fehlschlägt.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Eine Kontrollpunktvalidierung (hfscheck) kann aus einer Vielzahl von Gründen mit vielen Symptomen fehlschlagen.

Dieser Artikel befasst sich mit den hfscheck Fehler MSG_ERR_READONLY.

Dieses Ereignis kann als Dial Home-Ereignis oder UI-Ereignis protokolliert oder in einer PuTTY-Sitzung auf dem Avamar Utility Node angezeigt werden.

 

UI-Ereignis: 

<4004> hfscheck of cp.xxxxxxxxxxxxxx failed on error: MSG_ERR_READONLY
 

Ausgabe von status.dpnaus: 

Last hfscheck failed with result MSG_ERR_READONLY 

Causa

Wenn sich der Avamar -Server im "Admin"-Modus befindet, hfscheck kann nicht ausgeführt werden.

Dieses Problem tritt in der Regel auf, wenn hfscheck wird manuell und außerhalb des normalen Wartungsfensters ausgeführt.

Risoluzione


1. Überprüfen, ob wann andere Wartungsaufgaben ausgeführt werden (oder ausgeführt wurden) hfscheck gestartet wird.

Dies kann über die MC-Benutzeroberfläche, die AUI oder über die Befehlszeile auf dem Avamar Utility Node erfolgen.

 

So überprüfen Sie dies über die Befehlszeile:

ein. Melden Sie sich beim Avamar-Server als Administrator an und laden Sie die Admin-Schlüssel. Siehe Avamar: Anweisungen zum Laden von Schlüsseln finden Sie unter Anmelden bei einem Avamar-Server und Laden verschiedener Schlüssel

b. Verwenden der Funktion status.dpn Überprüfen Sie den Status des Rasters und wann die Wartungsaufgaben zuletzt ausgeführt wurden:

status.dpn 
Wed Apr 23 19:31:35 EDT 2025  [avamar.company.com] Wed Apr 23 23:31:35 2025 UTC (Initialized Fri Aug 26 22:10:38 2022 UTC)
Node   IP Address     Version   State   Runlevel  Srvr+Root+User Dis Suspend Load UsedMB Errlen  %Full   Percent Full and Stripe Status by Disk
0.0  192.168.255.2  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   1 false   0.56 25016 26430018   0.1%   0%(onl:62 )  0%(onl:44 )  0%(onl:54 )  0%(onl:36 )  0%(onl:38 )  0%(onl:37 )  0%(onl:37 )  0%(onl:42 )  0%(onl:33 )  0%(onl:32 )  0%(onl:30 )  0%(onl:30 )
0.1  192.168.255.3  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   2 false   0.54 25669 26217119   0.1%   0%(onl:40 )  0%(onl:33 )  0%(onl:41 )  0%(onl:33 )  0%(onl:68 )  0%(onl:32 )  0%(onl:33 )  0%(onl:39 )  0%(onl:31 )  0%(onl:36 )  0%(onl:31 )  0%(onl:50 )
0.2  192.168.255.4  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   0 false   0.50 24131 26343301   0.1%   0%(onl:36 )  0%(onl:39 )  0%(onl:41 )  0%(onl:48 )  0%(onl:40 )  0%(onl:34 )  0%(onl:41 )  0%(onl:32 )  0%(onl:41 )  0%(onl:35 )  0%(onl:34 )  0%(onl:46 )
Srvr+Root+User Modes = migrate + hfswriteable + persistwriteable + useraccntwriteable

System ID: 1234567890@EC:2A:72:07:59:23

All reported states=(ONLINE), runlevels=(fullaccess), modes=(mhpu+0hpu+0hpu)
System-Status: ok
Access-Status: full

Last checkpoint: cp.20250423120430 finished Wed Apr 23 08:04:54 2025 after 00m 24s (OK)
Last GC: finished Wed Apr 23 08:00:26 2025 after 00m 07s >> recovered 0.00 KB (OK)
Last hfscheck: finished Wed Apr 23 08:04:13 2025 after 02m 51s >> checked 1406 of 1406 stripes (OK)

Maintenance windows scheduler capacity profile is active.
  The maintenance window is currently running.
  Next backup window start time: Wed Apr 23 20:00:00 2025 EDT
  Next maintenance window start time: Thu Apr 24 08:00:00 2025 EDT
 
Hinweis: Weitere Unterstützung beim Verständnis dieses Befehls finden Sie unter Avamar: So verstehen Sie die Ausgabe des Befehls "status.dpn"
 
 

2. Wenn das Problem weiterhin besteht , wenden Sie sich an den technischen Support von Dell Technologies, um weitere Unterstützung zu erhalten.

Prodotti interessati

Avamar, Avamar Server
Proprietà dell'articolo
Numero articolo: 000166721
Tipo di articolo: Solution
Ultima modifica: 24 apr 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.