Avamar: Rozwiązywanie problemów z HFSCHECK spowodowanych MSG_ERR_READONLY

Riepilogo: Ten artykuł zawiera wstępne wskazówki dotyczące rozwiązywania problemów, gdy sprawdzanie poprawności punktu kontrolnego (hfscheck) nie powiedzie się z powodu błędu MSG_ERR_READONLY.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Walidacja punktu kontrolnego (hfscheck) może zawieść z wielu powodów z wieloma objawami.

W tym artykule omówiono hfscheck błąd MSG_ERR_READONLY.

To zdarzenie może być rejestrowane jako zdarzenie Dial Home, zdarzenie interfejsu użytkownika lub widoczne podczas sesji PuTTY w węźle Avamar Utility Node.

 

Zdarzenie interfejsu użytkownika: 

<4004> hfscheck of cp.xxxxxxxxxxxxxx failed on error: MSG_ERR_READONLY
 

Dane wyjściowe z status.dpn

Last hfscheck failed with result MSG_ERR_READONLY 

Causa

Jeśli serwer Avamar jest w trybie administratora, hfscheck Nie można uruchomić.

Ten problem jest zwykle spowodowany, gdy hfscheck jest uruchamiana ręcznie poza normalnym okresem konserwacji.

Risoluzione


1. Sprawdzenie, czy inne zadania konserwacyjne są (lub były) uruchomione, gdy: hfscheck jest uruchamiany.

Można to zrobić za pomocą interfejsu użytkownika MC, AUI lub za pomocą wiersza poleceń w węźle Avamar Utility Node.

 

Aby sprawdzić za pomocą wiersza polecenia:

a. Zaloguj się do serwera Avamar jako administrator i załaduj klucze administratora. Zobacz Avamar: Logowanie się do serwera Avamar i ładowanie różnych kluczy w celu uzyskania instrukcji dotyczących ładowania kluczy. 

b. Za pomocą przycisku status.dpn sprawdź stan sieci i datę ostatniego uruchomienia zadań konserwacji:

status.dpn 
Wed Apr 23 19:31:35 EDT 2025  [avamar.company.com] Wed Apr 23 23:31:35 2025 UTC (Initialized Fri Aug 26 22:10:38 2022 UTC)
Node   IP Address     Version   State   Runlevel  Srvr+Root+User Dis Suspend Load UsedMB Errlen  %Full   Percent Full and Stripe Status by Disk
0.0  192.168.255.2  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   1 false   0.56 25016 26430018   0.1%   0%(onl:62 )  0%(onl:44 )  0%(onl:54 )  0%(onl:36 )  0%(onl:38 )  0%(onl:37 )  0%(onl:37 )  0%(onl:42 )  0%(onl:33 )  0%(onl:32 )  0%(onl:30 )  0%(onl:30 )
0.1  192.168.255.3  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   2 false   0.54 25669 26217119   0.1%   0%(onl:40 )  0%(onl:33 )  0%(onl:41 )  0%(onl:33 )  0%(onl:68 )  0%(onl:32 )  0%(onl:33 )  0%(onl:39 )  0%(onl:31 )  0%(onl:36 )  0%(onl:31 )  0%(onl:50 )
0.2  192.168.255.4  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   0 false   0.50 24131 26343301   0.1%   0%(onl:36 )  0%(onl:39 )  0%(onl:41 )  0%(onl:48 )  0%(onl:40 )  0%(onl:34 )  0%(onl:41 )  0%(onl:32 )  0%(onl:41 )  0%(onl:35 )  0%(onl:34 )  0%(onl:46 )
Srvr+Root+User Modes = migrate + hfswriteable + persistwriteable + useraccntwriteable

System ID: 1234567890@EC:2A:72:07:59:23

All reported states=(ONLINE), runlevels=(fullaccess), modes=(mhpu+0hpu+0hpu)
System-Status: ok
Access-Status: full

Last checkpoint: cp.20250423120430 finished Wed Apr 23 08:04:54 2025 after 00m 24s (OK)
Last GC: finished Wed Apr 23 08:00:26 2025 after 00m 07s >> recovered 0.00 KB (OK)
Last hfscheck: finished Wed Apr 23 08:04:13 2025 after 02m 51s >> checked 1406 of 1406 stripes (OK)

Maintenance windows scheduler capacity profile is active.
  The maintenance window is currently running.
  Next backup window start time: Wed Apr 23 20:00:00 2025 EDT
  Next maintenance window start time: Thu Apr 24 08:00:00 2025 EDT
 
Uwaga: Aby uzyskać dodatkową pomoc w zrozumieniu tego polecenia, zapoznaj się z artykułem Avamar: Jak interpretować dane wyjściowe wygenerowane przez polecenie "status.dpn"
 
 

2. Jeśli problem będzie się powtarzał, skontaktuj się z działem pomocy technicznej firmy Dell Technologies , aby uzyskać dodatkową pomoc.

Prodotti interessati

Avamar, Avamar Server
Proprietà dell'articolo
Numero articolo: 000166721
Tipo di articolo: Solution
Ultima modifica: 24 apr 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.