ViPR SRM: Błąd widoczny podczas uruchamiania programu mysql-database-check.sh
Riepilogo: mysql-database-check-sh pokazuje, że operacja nie powiodła się
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Błąd widoczny po uruchomieniu mysql-database-check.sh
Błąd zaobserwowany:
Błąd zaobserwowany:
Error : Table apg.recovery_group doesn't exist Status : Operation failed
Causa
Tabela apg.recovery_group jest używana podczas sprawdzania bazy danych w celu odzyskania, nie jest to tabela konieczna i nie została utworzona podczas wykonywania zadania w tej chwili.
Risoluzione
Uruchom ponownie polecenie mysql-database-check-sh. Błąd zostanie usunięty, ponieważ tabela zostanie utworzona ponownie poprawnie podczas wykonywania zadania
Informazioni aggiuntive
Jak uruchomić sprawdzanie bazy danych:
Zaloguj się do każdego hosta zaplecza i uruchom następujące polecenie:
Alternatywnie możemy przeprowadzić kontrole, wykonując poniższe czynności:
Zaloguj się do głównego zaplecza:
Wprowadź bazę danych: [apg]
Wprowadź hasło: watch4net
Na drugorzędnych backendach zaloguj się jako root i wykonaj na każdej z baz danych pojedynczo, takich jak apg1, apg2, apg3 i apg4:
Wprowadź bazę danych: [APG1]
Wprowadź hasło: watch4net
Zaloguj się do każdego hosta zaplecza i uruchom następujące polecenie:
printf "apg\n--password=watch4net --all-databases\n" | /opt/APG/bin/mysql-database-check.sh
Alternatywnie możemy przeprowadzić kontrole, wykonując poniższe czynności:
Zaloguj się do głównego zaplecza:
srm:/opt/APG/bin # ./mysql-database-check.shWprowadź nazwę użytkownika: [apg]
Wprowadź bazę danych: [apg]
Wprowadź hasło: watch4net
Na drugorzędnych backendach zaloguj się jako root i wykonaj na każdej z baz danych pojedynczo, takich jak apg1, apg2, apg3 i apg4:
srm:/opt/APG/bin # ./mysql-database-check.shWprowadź nazwę użytkownika: [apg]
Wprowadź bazę danych: [APG1]
Wprowadź hasło: watch4net
Prodotti interessati
SRMProprietà dell'articolo
Numero articolo: 000167710
Tipo di articolo: Solution
Ultima modifica: 20 giu 2024
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.