SourceOne Email Management: ES1_DatabaseSetup.exe nerozpozná server Microsoft SQL 2016

Riepilogo: ES1_DatabaseSetup.exe nerozpozná Microsoft SQL 2016 server a zobrazí chybu, že na tomto počítači není nainstalován Microsoft SQL Server.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Problém je specifický pro Microsoft SQL Server 2016 a SourceOne Email Management verze 7.2.SP6.

Při použití ES1_DatabaseSetup.exe k vytvoření databází DELL EMC SourceOne v systému Microsoft SQL Server 2016 nedojde k rozpoznání systému Microsoft SQL Server. 

Na obrazovce se zobrazí chybová zpráva podobná té následující, která bude znít "V tomto počítači není nainstalován Microsoft SQL Server".
 
kA23a00000009WYCAY_3_0

Causa

Tento problém způsobuje vada softwaru.

Risoluzione

Tento problém je vyřešen opravami nebo verzemi Service Pack nástroje EMC SourceOne Email Management 7.2 SP7 (7.27.7007) a vyšších.

Balíčky oprav hotfix a sady Service Pack jsou k dispozici ke stažení prostřednictvím https://www.dell.com/support.
Poznámka: Opravy hotfix jsou k dispozici pouze pro nejaktuálnější verze oprav nebo aktualizací Service Pack produktu, které byly k dispozici v době vyřešení tohoto problému.
Poznámka:  Vždy doporučujeme provést upgrade na nejnovější verzi vydání SourceOne, aktualizace Service Pack a balíčku oprav hotfix, abyste měli jistotu, že budou opraveny všechny aktuálně vyřešené problémy, včetně problému uvedeného výše.

Zástupným řešením je použít k vytvoření databází DELL EMC SourceOne skripty uvedené ve složce Databases instalační sady. Další informace o použití skriptů naleznete v instalační příručce pro správu e-mailů DELL EMC SourceOne.

Prodotti interessati

SourceOne Email Management

Prodotti

SourceOne, SourceOne Archiving, SourceOne Email Management
Proprietà dell'articolo
Numero articolo: 000168484
Tipo di articolo: Solution
Ultima modifica: 02 set 2025
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.