SourceOne Email Management: ES1_DatabaseSetup.exe no reconoce Microsoft SQL Server 2016
Riepilogo: ES1_DatabaseSetup.exe no reconoce Microsoft SQL Server 2016 y muestra el error Microsoft SQL Server no está instalado en esta computadora.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
El problema es específico de las versiones de Microsoft SQL Server 2016 y SourceOne Email Management 7.2.SP6.
Cuando se utiliza ES1_DatabaseSetup.exe para crear bases de datos de Dell EMC SourceOne en Microsoft SQL Server 2016, no reconoce Microsoft SQL Server.
Aparece un mensaje de error similar al siguiente en la pantalla con el mensaje "Microsoft SQL Server no está instalado en esta computadora".
Cuando se utiliza ES1_DatabaseSetup.exe para crear bases de datos de Dell EMC SourceOne en Microsoft SQL Server 2016, no reconoce Microsoft SQL Server.
Aparece un mensaje de error similar al siguiente en la pantalla con el mensaje "Microsoft SQL Server no está instalado en esta computadora".
Causa
El problema se debe a un fallo de software.
Risoluzione
Este problema se resuelve en parches o versiones de Service Pack de EMC SourceOne Email Management 7.2 SP7 (7.27.7007) y versiones posteriores.
Los paquetes de revisión y los kits de Service Pack están disponibles para su descarga a través de https://www.dell.com/support.
Nota: Las revisiones solo están disponibles para las versiones más recientes de parches o Service Packs del producto que estaban disponibles cuando se resolvió este problema.
Nota: Siempre se recomienda actualizar a la versión más reciente de la versión de SourceOne, el Service Pack y el paquete de correcciones urgentes para asegurarse de que se solucionen todos los problemas resueltos actualmente, incluido el problema indicado anteriormente.
Como solución alternativa, los scripts proporcionados en la carpeta Databases del kit de instalación se pueden utilizar para crear bases de datos de Dell EMC SourceOne. Puede encontrar más información sobre el uso de los scripts en la Guía de instalación de administración de correo electrónico de Dell EMC SourceOne.
Los paquetes de revisión y los kits de Service Pack están disponibles para su descarga a través de https://www.dell.com/support.
Nota: Las revisiones solo están disponibles para las versiones más recientes de parches o Service Packs del producto que estaban disponibles cuando se resolvió este problema.
Nota: Siempre se recomienda actualizar a la versión más reciente de la versión de SourceOne, el Service Pack y el paquete de correcciones urgentes para asegurarse de que se solucionen todos los problemas resueltos actualmente, incluido el problema indicado anteriormente.
Como solución alternativa, los scripts proporcionados en la carpeta Databases del kit de instalación se pueden utilizar para crear bases de datos de Dell EMC SourceOne. Puede encontrar más información sobre el uso de los scripts en la Guía de instalación de administración de correo electrónico de Dell EMC SourceOne.
Prodotti interessati
SourceOne Email ManagementProdotti
SourceOne, SourceOne Archiving, SourceOne Email ManagementProprietà dell'articolo
Numero articolo: 000168484
Tipo di articolo: Solution
Ultima modifica: 02 set 2025
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.