SourceOne Email Management : ES1_DatabaseSetup.exe ne reconnaît pas Microsoft SQL Server 2016
Riepilogo: ES1_DatabaseSetup.exe ne reconnaît pas Microsoft SQL 2016 Server et affiche l’erreur Microsoft SQL Server n’est pas installé sur cet ordinateur.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Le problème est spécifique aux versions Microsoft SQL Server 2016 et SourceOne Email Management 7.2.SP6.
Lorsqu ES1_DatabaseSetup.exe est utilisé pour créer des bases de données DELL EMC SourceOne sur Microsoft SQL Server 2016, il ne parvient pas à reconnaître Microsoft SQL Server.
Un message d’erreur similaire au suivant s’affiche à l’écran et indique « Microsoft SQL Server n’est pas installé sur cet ordinateur ».
Lorsqu ES1_DatabaseSetup.exe est utilisé pour créer des bases de données DELL EMC SourceOne sur Microsoft SQL Server 2016, il ne parvient pas à reconnaître Microsoft SQL Server.
Un message d’erreur similaire au suivant s’affiche à l’écran et indique « Microsoft SQL Server n’est pas installé sur cet ordinateur ».
Causa
Ce problème est dû à un défaut logiciel.
Risoluzione
Ce problème est résolu dans les correctifs ou les correctifs d’EMC SourceOne Email Management 7.2 SP7 (7.27.7007) et versions ultérieures.
Les lots de correctifs et les kits de correctifs peuvent être téléchargés via https://www.dell.com/support.
Note: Les correctifs ne sont disponibles que pour les versions de correctif ou de Service Pack les plus récentes du produit qui étaient disponibles au moment de la résolution de ce problème.
Note: Il est toujours recommandé d’effectuer une mise à niveau vers la dernière version de SourceOne, du correctif et du Hot Fix Bundle pour s’assurer que tous les problèmes actuellement résolus seront résolus, y compris le problème indiqué ci-dessus.
Pour contourner ce problème, les scripts fournis dans le dossier Databases du kit d’installation peuvent être utilisés pour créer des bases de données Dell EMC SourceOne. Vous trouverez plus d’informations sur l’utilisation des scripts dans le Guide d’installation de Dell EMC SourceOne Email Management.
Les lots de correctifs et les kits de correctifs peuvent être téléchargés via https://www.dell.com/support.
Note: Les correctifs ne sont disponibles que pour les versions de correctif ou de Service Pack les plus récentes du produit qui étaient disponibles au moment de la résolution de ce problème.
Note: Il est toujours recommandé d’effectuer une mise à niveau vers la dernière version de SourceOne, du correctif et du Hot Fix Bundle pour s’assurer que tous les problèmes actuellement résolus seront résolus, y compris le problème indiqué ci-dessus.
Pour contourner ce problème, les scripts fournis dans le dossier Databases du kit d’installation peuvent être utilisés pour créer des bases de données Dell EMC SourceOne. Vous trouverez plus d’informations sur l’utilisation des scripts dans le Guide d’installation de Dell EMC SourceOne Email Management.
Prodotti interessati
SourceOne Email ManagementProdotti
SourceOne, SourceOne Archiving, SourceOne Email ManagementProprietà dell'articolo
Numero articolo: 000168484
Tipo di articolo: Solution
Ultima modifica: 02 set 2025
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.