Data Domain – kan ikke lave SSO til Data Domain System Manager fra DPC-konsol "Systemadministration".
Riepilogo: Kan ikke lave SSO til Data Domain System Manager-brugerfladen fra DPC (Data Protection central)-konsollen. Hver gang det forsøges at åbne DD System Manager fra DPC-konsollen – "Systemadministration", gav det følgende fejl "Du har ikke fået nogen roller tilknyttet i DD System Manager. Kontakt din DD-administrator." ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Kan ikke lave SSO til Data Domain System Manager-brugerfladen fra DPC (Data Protection central)-konsollen.
Hver gang det forsøges at åbne DD System Manager fra DPC-konsollen – "Systemadministration", gav det følgende fejl "Du har ikke fået nogen roller tilknyttet i DD System Manager. Kontakt din DD-administrator."
Causa
De brugergrupper, der oprettes på Data Domain System Manager-brugerfladen under Administration – Adgang – Godkendelse – Single Sign-on (SSO), var følgende to brugergrupper.
DPC Group Domain Role
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----
Med ovenstående brugergrupper, der har navnene – "admin" og "administrator", kan DPC ikke lave SSO til Data Domain og spurgte derfor hver gang under åbningen af DD GUI System Manager fra DPC-konsollen om brugerlegitimationsoplysninger med login-fejlmeddelelsen øverst "Du har ikke fået nogen roller tilknyttet i DD System Manager. Kontakt din DD-administrator." Navngivningen er ikke korrekt for brugergrupperne.
DPC Group Domain Role
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----
Med ovenstående brugergrupper, der har navnene – "admin" og "administrator", kan DPC ikke lave SSO til Data Domain og spurgte derfor hver gang under åbningen af DD GUI System Manager fra DPC-konsollen om brugerlegitimationsoplysninger med login-fejlmeddelelsen øverst "Du har ikke fået nogen roller tilknyttet i DD System Manager. Kontakt din DD-administrator." Navngivningen er ikke korrekt for brugergrupperne.
Risoluzione
For at løse dette problem skal brugergrupperne "Admin " og "Administrator" slettes, og der skal oprettes en ny brugergruppe med navnet "dp-admin" på Data Domain System Manager-brugerfladen under – Administration – Access – Godkendelse – Single Sign-On (SSO) med domænenavnet som "dpc.local" og administrationsrolle som "Admin". Se skærmbilledet nedenfor for udførslen af denne indstilling, når du opretter den nye brugergruppe under SSO. Og klik derefter på OK.
Forsøg derefter at lave SSO fra DPC-konsollen, og du bør kunne åbne DD GUI System Manager fra DPC-konsollen uden fejl og uden at skulle indtaste loginoplysninger.
Prodotti interessati
Data DomainProdotti
Data Domain, Data Protection Central, DD OSProprietà dell'articolo
Numero articolo: 000173331
Tipo di articolo: Solution
Ultima modifica: 14 apr 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.