DPA (Data Protection Advisor) - Messaggio di errore nella procedura guidata di individuazione: "Test fallito! Errore: [Impossibile inviare un messaggio all'agente: host{name ="
Riepilogo: DPA (Data Protection Advisor) - Messaggio di errore nella procedura guidata di individuazione: "Test fallito! Errore: [Impossibile inviare un messaggio all'agente: host{name ="
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Se si tenta di individuare un nuovo server NetWorker utilizzando un agent locale tramite la procedura guidata, viene generato il seguente messaggio di errore:
Test failed! Errore:
[Impossibile inviare un messaggio all'agente: host{name = <NetWorker_server_FQDN>, os=null, aliases='[<NetWorker_server_ShortName,NetWorker_server_IPaddress><>]'}]
- L'agent è stato registrato correttamente con il server app
- Nella GUI > di DPA Eseguire l'inventario dell'oggetto host con il nome e gli alias corretti in base all'output del comando dpaagent i dall host dell'agent
- Le richieste del sistema host vengono eseguite correttamente
I registri di dpaagent mostrano avvisi coerenti riguardanti:
Autenticazione del processo non riuscita con password non aggiornata
Causa
Gli orologi di sistema per il server delle applicazioni DPA e l'host dell'agent non erano sincronizzati, con una differenza di pochi minuti.
Risoluzione
Sincronizzazione degli orologi di sistema sull'applicazione DPA, sul DatatStore e sul sistema agent tramite lo stesso server NTP (Network Time Protocol) come da documentazione
tecnica DPAhttps://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
tecnica DPAhttps://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
Proprietà dell'articolo
Numero articolo: 000175164
Tipo di articolo: Solution
Ultima modifica: 03 mar 2026
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.