Blocco dell'accesso controllato alle cartelle Software Dell nella cartella temporanea di Windows

Riepilogo: Questo articolo contiene informazioni su una funzionalità di Windows Defender che blocca l'accesso alla cartella temporanea di Windows.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

È possibile che venga visualizzato un messaggio da "Accesso controllato alle cartelle" che uno strumento software Dell (ad esempio: SSDUpdate.exe) è stato bloccato e l'installazione del software Dell non verrà completata correttamente.

Causa

Utilizzando la funzionalità Accesso controllato alle cartelle di Windows Defender, è possibile includere la cartella temporanea come cartella controllata per impedire la scrittura di software dannoso in questa cartella.


L'aggiunta di questa cartella blocca alcuni aggiornamenti di firmware e driver Dell.

Risoluzione

Eccezione per accesso controllato alle cartelle

È possibile aggiungere eccezioni per il software Dell in modo che non venga bloccato da "Accesso controllato alle cartelle". Questa operazione può essere eseguita manualmente nella pagina Accesso alle cartelle controllate di "Impostazioni di Windows" e può anche essere distribuita come oggetto Criteri di gruppo.


Per ulteriori informazioni sulla configurazione delle eccezioni "Accesso controllato alle cartelle": Configurare e convalidare le esclusioni in base all'estensione del file e alla posizione della cartella Link esterno


Per ulteriori domande su questo articolo, contattare il supporto tecnico Dell.


Torna all'inizio

Prodotti interessati

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Proprietà dell'articolo
Numero articolo: 000183984
Tipo di articolo: Solution
Ultima modifica: 18 lug 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.