업그레이드 후 관리자 UI에 탐색 노드 또는 메뉴 아이콘 누락
Riepilogo: 업그레이드 후 관리자 UI에 메뉴 항목이나 노드가 누락되면, 파일에서 URL이 누락되어 있는지 일반 속성을 확인하십시오.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
관리 UI
홈
검색
및 구성에서 탐색 노드 또는 메뉴 항목이 누락되었으며 구성에 알림, 솔루션 팩, 그룹 및 태그, 시스템 업데이트, 설정에 대한 탐색 노드가 누락되었습니다.
홈
검색
및 구성에서 탐색 노드 또는 메뉴 항목이 누락되었으며 구성에 알림, 솔루션 팩, 그룹 및 태그, 시스템 업데이트, 설정에 대한 탐색 노드가 누락되었습니다.
Causa
프런트엔드 호스트에서 opt\APG\Web-Applications 아래에 있는 모듈 URL이 누락되었습니다.
Risoluzione
프런트엔드 호스트 [winscp welow to perform the below steps]에서,
\opt\APG\Web-Applications로 이동하여 UI에서 누락된 모듈/탐색 노드를 확인합니다
예:
\Centralized-Management\centralized-management\conf\common.properties
파일에 다음과 같은 URL이 없습니다.
Apg.centralized-management.url=
다음 URL을 추가합니다.
Apg.centralized-management.url=/centralized-management//centralized-management/
파일을 저장합니다.
이 경우 URL이 누락된 다른 노드는 다음과 같습니다.
apg.alerting-frontend.url=
apg.compliance-frontend.url=
apg.device-discovery.url=
다음과 같이 URL을 제공했습니다.
apg.alerting-frontend.url=/alerting-frontend/
apg.compliance-frontend.url=/compliance-frontend/
apg.device-discovery.url=/device-discovery/
Restart tomcat APG/bin/manage-module.(sh/cmd) service restart tomcat default
\opt\APG\Web-Applications로 이동하여 UI에서 누락된 모듈/탐색 노드를 확인합니다
예:
\Centralized-Management\centralized-management\conf\common.properties
파일에 다음과 같은 URL이 없습니다.
Apg.centralized-management.url=
다음 URL을 추가합니다.
Apg.centralized-management.url=/centralized-management//centralized-management/
파일을 저장합니다.
이 경우 URL이 누락된 다른 노드는 다음과 같습니다.
apg.alerting-frontend.url=
apg.compliance-frontend.url=
apg.device-discovery.url=
다음과 같이 URL을 제공했습니다.
apg.alerting-frontend.url=/alerting-frontend/
apg.compliance-frontend.url=/compliance-frontend/
apg.device-discovery.url=/device-discovery/
Restart tomcat APG/bin/manage-module.(sh/cmd) service restart tomcat default
Prodotti interessati
SRM, SRMProprietà dell'articolo
Numero articolo: 000187298
Tipo di articolo: Solution
Ultima modifica: 03 nov 2021
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.