Brak węzłów nawigacyjnych lub ikon menu po uaktualnieniu

Riepilogo: Po uaktualnieniu interfejsu administratora brakuje pozycji menu lub węzłów, sprawdź wspólne właściwości, jeśli w pliku brakuje adresu URL.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Brak węzłów nawigacyjnych lub elementów menu w głównym interfejsie użytkownika administratora, a

w
konfiguracji nie ma węzłów nawigacyjnych dla alertów, pakietów rozwiązań, grup & tagów, aktualizacji systemu, ustawień. 


image.png
 

Causa

Host Frontend miał brakujący adres URL dla modułów w obszarze opt\APG\Web-Applications

Risoluzione

Na hoście Frontend [winscp byłoby wygodne,aby wykonać poniższe czynności];
Przejdź do opcji \opt\APG\Web-Applications check the module/navigation node that's missing from the UI

Example:
\Centralized-Management\centralized-management\conf\common.properties
the file was missing the url as below:

apg.centralized-management.url=

Dodaj adres URL:
apg.centralized-management.url=/centralized-management/

i zapisz plik.

Inne węzły, w których brakowało adresu URL w moim przypadku, to poniżej:
apg.alerting-frontend.url=

apg.compliance-frontend.url=
apg.device-discovery.url=

podany adres URL w następujący sposób:


apg.alerting-frontend.url=/alerting-frontend/
apg.compliance-frontend.url=/compliance-frontend/
apg.device-discovery.url=/device-discovery/

 
Uruchom ponownie tomcat APG/bin/manage-module. (sh/cmd) service restart tomcat default (Domyślne uruchomienie usługi (sh/cmd) 

Prodotti interessati

SRM, SRM
Proprietà dell'articolo
Numero articolo: 000187298
Tipo di articolo: Solution
Ultima modifica: 03 nov 2021
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.