Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)
Riepilogo: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
Causa
Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Risoluzione
Solution de contournement :
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
- Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur :
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
- Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
Prodotti interessati
Dell EMC UnityProprietà dell'articolo
Numero articolo: 000190184
Tipo di articolo: Solution
Ultima modifica: 12 dic 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.