AppSync: Omdøbning af AppSync-serverens værtsnavn forårsagede, at "copymanagement" og "fanen Indstillinger" ikke var tilgængelige, og at dashboard-oplysninger forsvinder.
Riepilogo: Omdøbning af AppSync-serveren forårsagede unormal funktionalitet, og AppSync-brugergrænsefladen viste ikke dataene.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Problemer:
- AppSync-dashboardet viser ingen oplysninger.
- Fanerne CopyManagement og Settings er ikke tilgængelige.
- Hvis du klikker på fanen Advarsel, vises fejlen "http-fejlsvar. 500 intern serverfejl."
- Serverlogfiler viser nedenstående fejl i låseboks:
<DATE & TIME> INFO [default task-9] [com.emc.archway.restapi.RestPreprocessorInterceptor] [AppSync_Server] [] HttpRequest [GET] : https:// [AppSync Server Name].com:8445/appsync/rest/types/dashboard/copySummary::filesystem <DATE & TIME> INFO [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>> CSTInterface constructor - exception Systemets værtsnavnsnøgle mangler i Lockbox. : Fil: E:\EMC\AppSync\cst\xml/csp.clb <DATE & TIME> ERROR [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>> undtagelse: IOException, meddelelse: Systemets værtsnavnsnøgle mangler i låseboksen. : Fil: E:\EMC\AppSync\cst\xml/csp.clb <DATE & TIME> ERROR [default task-4] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] [] Undtagelse opstod: NullPointerException <DATE & TIME> ERROR [default task-15] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] [] Undtagelse: NullPointerException
- Når du tager sikkerhedskopi af AppSync-databasen via appsync-backup.bat-værktøjet, vises følgende fejl:
Systemets værtsnavnsnøgle mangler i låseboksen. : Fil: E:/EMC/AppSync/cst/xml/csp.clb
Causa
Ændring af navnet på AppSync-serverværten anses for at gøre værten til en ny server. Trinnene i appsync-installationsvejledningsafsnittet med titlen: "Migrering af AppSync-serveren" blev ikke fulgt, hvilket forårsager dette problem.
Risoluzione
Følg nedenstående trin for at løse problemet:
- Omdøb serveren til det gamle navn igen.
- Genstart AppSync-serveren.
- Kontrollér, at AppSync fungerer fint. Tag en sikkerhedskopi af den fungerende AppSync-databasesikkerhedskopiering og kopi af licensfiler fra placeringen C\EMC\AppSync\license\ (som standard).
- Når du er færdig, skal du notere dig den aktuelle AppSync-version og det hotfix-niveau, hvis der anvendes hotfixes, og derefter afinstallere den.
- Omdøb servernavnet i henhold til dine ønsker, og genstart.
- Installer en ny AppSync på versions- og hotfix-niveau tidligere.
- Importer AppSync-databasen, der udføres som en sikkerhedskopi i tidligere trin, og kontroller, at alt fungerer fint.
Informazioni aggiuntive
AppSync-produktet skal gennemgå installationsprocessen på den server, det bruges på. Se afsnittet installationsvejledning med titlen: "Migrering af AppSync-serveren" for yderligere reference.
Proprietà dell'articolo
Numero articolo: 000191821
Tipo di articolo: Solution
Ultima modifica: 28 ott 2025
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.