AppSync: El cambio de nombre del host del servidor de AppSync provocó que "copymanagement" y la "pestaña settings" no estén disponibles y que la información del panel desapareciera.

Riepilogo: El cambio de nombre del servidor de AppSync provocó un comportamiento anormal de la funcionalidad y la interfaz del usuario de AppSync no mostró los datos.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Problemas presentados:
  • El tablero de AppSync no muestra información.
  • Las pestañas CopyManagement y Settings no están disponibles.
  • Al hacer clic en la pestaña Alert, se obtiene el error "http failure response. 500 internal server error."
  • Los registros del servidor muestran el siguiente error de lockbox:
 INFO [default task-9] [com.emc.archway.restapi.RestPreprocessorInterceptor] [AppSync_Server] []  HttpRequest [GET] : https://[AppSync Server Name].com:8445/appsync/rest/types/dashboard/copySummary::filesystem  INFO [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>>            CSTInterface constructor - exception The system hostname key is missing from the Lockbox. : File : E:\EMC\AppSync\cst\xml/csp.clb  ERROR [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>> Exception Occurred: IOException, Message: The system hostname key is missing from the Lockbox. : File : E:\EMC\AppSync\cst\xml/csp.clb  ERROR [default task-4] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] [] Exception Occurred: NullPointerException  ERROR [default task-15] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] [] Exception Occurred: NullPointerException

 
  • Cuando se realiza un respaldo de la base de datos de AppSync a través de la herramienta appsync-backup.bat, se muestra el siguiente error:     
The system hostname key is missing from the Lockbox. : File : E:/EMC/AppSync/cst/xml/csp.clb

Causa

El acto de cambiar el nombre del host del servidor de AppSync se considera que convierte al host en un nuevo servidor. No se siguieron los pasos de la sección AppSync Install Guide titulada: "Migrating the AppSync server", por lo que se causó un problema.

Risoluzione

Siga los pasos que aparecen a continuación para abordar el problema:
  1. Cambie el nombre del servidor al nombre anterior.
  2. Reinicie el servidor de AppSync.
  3. Verifique que AppSync funcione correctamente. Realice un respaldo del respaldo de la base de datos de AppSync en funcionamiento y copie los archivos de licencia de la ubicación C\EMC\AppSync\license\ (de manera predeterminada).
  4. Una vez que haya terminado, anote la versión actual de AppSync y el nivel de hotfix si se aplican revisiones y, a continuación, desinstálelo.
  5. Cambie el nombre del servidor según sus requisitos y reinicie.
  6. Instale un nuevo AppSync en el nivel de versión y hotfix anterior.
  7. Importe la base de datos de AppSync que se tomó como respaldo en el paso anterior y verifique que todo funcione correctamente.

Informazioni aggiuntive

El producto AppSync debe pasar por el proceso de instalación en el servidor en el que se utiliza. Consulte la sección Install Guide titulada: "Migrating the AppSync server" como referencia adicional.
Proprietà dell'articolo
Numero articolo: 000191821
Tipo di articolo: Solution
Ultima modifica: 28 ott 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.