AppSync: AppSync-palvelimen isäntänimen uudelleennimeäminen aiheutti sen, että copymanagement- ja settings-välilehti ei ollut käytettävissä ja koontinäytön tiedot eivät enää toimi.

Riepilogo: AppSync-palvelimen uudelleennimeäminen aiheutti epänormaalia toimintaa, eikä AppSync-käyttöliittymä näytä tietoja.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Havaittuja ongelmia:
  • AppSync-koontinäytössä ei näy tietoja.
  • CopyManagement- ja Settings-välilehdet eivät ole käytettävissä.
  • Alert-välilehden napsauttaminen aiheuttaa http failure response -virheilmoituksen. 500 internal server error.
  • Palvelinlokeissa näkyy lock box -virhe:
<DATE &TIME> INFO [default task-9] [com.emc.archway.restapi.RestPreprocessorInterceptor] [AppSync_Server] [] HttpRequest [GET]: https://[AppSync Server Name].com:8445/appsync/rest/types/dashboard/copySummary::filesystem <DATE &TIME> INFO [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>> CSTInterface -muodostaja - poikkeus Järjestelmän isäntänimiavain puuttuu Lockboxista. : Tiedosto: E:\EMC\AppSync\cst\xml/csp.clb <DATE &TIME> ERROR [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>> Exception Occurred: IOException, viesti: Järjestelmän isäntänimiavain puuttuu Lockboxista. : Tiedosto: E:\EMC\AppSync\cst\xml/csp.clb <DATE &TIME> ERROR [default task-4] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] Poikkeus on tapahtunut: NullPointerException <DATE &TIME> ERROR [default task-15] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] Poikkeus: NullPointerException

 
  • AppSync-tietokannan varmuuskopiointi appsync-backup.bat-työkalulla näyttää seuraavan virheen:     
Järjestelmän isäntänimiavain puuttuu Lockboxista. : Tiedosto: E:/EMC/AppSync/cst/xml/csp.clb

Causa

AppSync Server -isännän nimen muuttamisen katsotaan tekevän isännästä uuden palvelimen. AppSync-asennusoppaan ohjeet: Ongelma johtuu siitä, että AppSync-palvelin siirretään.

Risoluzione

Korjaa ongelma seuraavasti:
  1. Nimeä palvelin uudelleen vanhaksi nimeksi.
  2. Käynnistä AppSync-palvelin uudelleen.
  3. Varmista, että AppSync toimii oikein. Varmuuskopioi toimiva AppSync-tietokannan varmuuskopio ja kopioi käyttöoikeustiedostot sijainnista C\EMC\AppSync\license\ (oletuksena).
  4. Kun olet valmis, tarkista appsync-version ja hotfix-korjauksen nykyinen taso, jos hotfix-korjauksia käytetään, ja poista sen asennus.
  5. Nimeä palvelimen nimi uudelleen tarpeen mukaan ja käynnistä järjestelmä uudelleen.
  6. Asenna uusi AppSync aiemmin versio- ja hotfix-tasolla.
  7. Tuo aiemmin varmuuskopioitu AppSync-tietokanta ja varmista, että kaikki toimii oikein.

Informazioni aggiuntive

AppSync-tuotteen on tehtävä asennus palvelimeen, jossa sitä käytetään. Katso asennusoppaan osaa, jonka otsikko on: AppSync-palvelimen siirtoa varten.
Proprietà dell'articolo
Numero articolo: 000191821
Tipo di articolo: Solution
Ultima modifica: 28 ott 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.