NetWorker: El respaldo incremental NDMP de NetApp 9.9 fallaba en el cual no se podía analizar BASE_DATE especificado

Riepilogo: Los respaldos de NetApp 9.9 que están protegidos a través de NetWorker realizan respaldos completos correctamente. Sin embargo, los respaldos incrementales o acumulativos fallan indicando que "no se pudo analizar BASE_DATE se especificó". ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi


Los respaldos completos de NDMP de NetWorker se completan correctamente, pero los respaldos incrementales incrementales o acumulativos fallan con el siguiente error: 

42923:nsrndmp_save: NDMP Service Error: Could not parse BASE_DATE specified.
42597:nsrndmp_save: data start backup: illegal arguments in request
134737:nsrndmp_save: This error may mean that the requested file or directory is not present.
42886:nsrndmp_save: Unable to start the NDMP backup process.
42923:nsrndmp_save: NDMP Service Error: DATA: Operation terminated.

Causa

NetApp 9.9 utiliza volúmenes de estilo FlexGroup; Los respaldos en INCR de TBB no son compatibles.
Solo se puede utilizar el incremental acumulativo.

 

Risoluzione

1. En la pestaña Protection de NetWorker Management Console (NMC), abra las propiedades del cliente NDMP de NetApp 9.9.
2. En Aplicaciones y módulos, asegúrese de que existan las siguientes entradas en Información de la aplicación y agregue las que falten:

HIST=Y
DIRECT=Y
UPDATE=Y
USE_TBB_IF_AVAILABLE=N

 

UPDATE=Y, en particular, debe estar allí, junto con TBB deshabilitado (USE_TBB_IF_AVAILABLE=N).

3. Ejecute un respaldo completo del cliente (es obligatorio que el siguiente trabajo incremental acumulativo funcione correctamente)
4. Programe el incremental acumulativo para respaldos posteriores.

Proprietà dell'articolo
Numero articolo: 000196751
Tipo di articolo: Solution
Ultima modifica: 25 apr 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.