NetWorker: NetApp 9.9 NDMP incrementele back-up mislukt met Kan BASE_DATE opgegeven niet parseren

Riepilogo: NetApp 9.9-back-ups die worden beschermd via NetWorker voeren volledige back-ups uit. Zowel incrementele als cumulatieve incrementele back-ups mislukken echter wat aangeeft "kon niet parseren BASE_DATE opgegeven". ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi


Volledige NDMP-back-ups van NetWorker NDMP zijn voltooid, maar zowel incrementele als cumulatieve incrementele back-ups mislukken met de fout: 

42923:nsrndmp_save: NDMP Service Error: Could not parse BASE_DATE specified.
42597:nsrndmp_save: data start backup: illegal arguments in request
134737:nsrndmp_save: This error may mean that the requested file or directory is not present.
42886:nsrndmp_save: Unable to start the NDMP backup process.
42923:nsrndmp_save: NDMP Service Error: DATA: Operation terminated.

Causa

NetApp 9.9 maakt gebruik van volumes in FlexGroup-stijl; TBB INCR-back-ups worden niet ondersteund.
Alleen cumulatief incrementeel kan worden gebruikt.

 

Risoluzione

1. Open op het tabblad Bescherming van de NetWorker Management Console (NMC) de clienteigenschappen van de NetApp 9.9 NDMP-client.
2. Controleer onder Apps en modules of de volgende vermeldingen aanwezig zijn in de toepassingsgegevens. Voeg de ontbrekende vermeldingen toe:

HIST=Y
DIRECT=Y
UPDATE=Y
USE_TBB_IF_AVAILABLE=N

 

UPDATE=Y in het bijzonder zou er moeten zijn, samen met TBB uitgeschakeld (USE_TBB_IF_AVAILABLE=N).

3. Voer een niveau Volledige back-up van de client uit (het is verplicht voor het volgende cumulatieve incrementele werk om correct te functioneren)
4. Plan Cumulatief incrementeel voor volgende back-ups.

Proprietà dell'articolo
Numero articolo: 000196751
Tipo di articolo: Solution
Ultima modifica: 25 apr 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.