NetWorker: NetApp 9.9 NDMP artımlı yedekleme, belirtilen BASE_DATE ayrıştırılamadı hatasıyla başarısız oldu

Riepilogo: NetWorker aracılığıyla korunan NetApp 9.9 yedeklemeleri, tam yedeklemeleri başarıyla gerçekleştirir. Ancak hem artımlı hem de toplu artımlı yedeklemeler "BASE_DATE ayrıştırılamadı" şeklinde başarısız oluyor. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi


NetWorker NDMP tam yedeklemeleri başarıyla tamamlanıyor ancak hem artımlı hem de toplu artımlı yedeklemeler şu hatayla başarısız oluyor: 

42923:nsrndmp_save: NDMP Service Error: Could not parse BASE_DATE specified.
42597:nsrndmp_save: data start backup: illegal arguments in request
134737:nsrndmp_save: This error may mean that the requested file or directory is not present.
42886:nsrndmp_save: Unable to start the NDMP backup process.
42923:nsrndmp_save: NDMP Service Error: DATA: Operation terminated.

Causa

NetApp 9.9, FlexGroup tarzı birimler kullanıyor; TBB INCR yedeklemeleri desteklenmez.
Yalnızca kümülatif artımlı kullanılabilir.

 

Risoluzione

1. NetWorker Management Console'un (NMC) Protection sekmesinden NetApp 9.9 NDMP istemcisinin istemci özelliklerini açın.
2. Uygulamalar ve Modüller altında, Uygulama Bilgileri'nde aşağıdaki girişlerin bulunduğundan emin olun ve eksik olanları ekleyin:

HIST=Y
DIRECT=Y
UPDATE=Y
USE_TBB_IF_AVAILABLE=N

 

Özellikle UPDATE=Y, TBB devre dışı bırakılmış (USE_TBB_IF_AVAILABLE=N) ile birlikte orada olmalıdır.

3. İstemcinin tam yedeklemesini gerçekleştirin (Bir sonraki Toplu Artımlı çalışmanın düzgün çalışması için zorunludur)
4. Sonraki yedeklemeler için Toplu Artımlı zamanlayın.

Proprietà dell'articolo
Numero articolo: 000196751
Tipo di articolo: Solution
Ultima modifica: 25 apr 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.