PowerPath Management Appliance:在 PowerPath Management Appliance 上嘗試設定 LDAP 時,出現「連線 LDAP 伺服器時發生錯誤」

Riepilogo: PowerPath Management Appliance:「連線 LDAP 伺服器時發生錯誤。請驗證提供的網域名稱或伺服器詳細資料」,這會在 PowerPath Management Appliance 上嘗試設定 LDAP 時顯示

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

PPMA 在配置 LDAP 伺服器時傳回錯誤:
image-2022-02-09-09-17-09-731.png

Causa

發生此特定問題是因為常見名稱 (CN) (例如,Test Name) 和使用者主體名稱 (TestName@domain.com) 之間的差異,因為使用者的「登入名稱」設定為 TestName,這會造成不相符的情形。請注意,使用者主體名稱中沒有空格。

Risoluzione

因應措施:
作為因應措施,是在 PPMA GUI 中選取「伺服器類型」作為 OpenLDAP,然後根據 Active Directory 伺服器類型所提及的內容填入屬性。

解決方法:
此問題將在未來的 PPMA 版本中修正。

Informazioni aggiuntive

如需 Active Directory 伺服器類型屬性的詳細資訊,請參閱安裝與組態指南。
Proprietà dell'articolo
Numero articolo: 000197541
Tipo di articolo: Solution
Ultima modifica: 02 dic 2022
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.