PowerPath Yönetim Cihazı: PowerPath Yönetim Cihazında LDAP'yi yapılandırmaya çalışırken "Error while connecting LDAP server." (LDAP sunucusuna bağlanırken hata oluştu.) hatası
Riepilogo: PowerPath Yönetim Cihazı: PowerPath Yönetim Cihazında LDAP'yi yapılandırmaya çalışırken "Error while connecting LDAP server. Please verify the Domain name or Server details provided" (LDAP sunucusuna bağlanırken hata oluştu. Lütfen sağlanan Etki Alanı adını veya Sunucu bilgilerini doğrulayın) hatası ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
LDAP sunucusu yapılandırılırken PPMA bir hata veriyor:


Causa
Bu sorun, Ortak Ad (CN) (ör. Test Name) ile UserPrincipalName (TestName@domain.com) arasındaki farklılık nedeniyle görülür. Kullanıcı "Oturum Açma Adı" TestName olarak ayarlandığından söz konusu uyuşmazlık meydana gelir. UserPrincipalName öğesinde boşluk olmamasına dikkat edin.
Risoluzione
Geçici çözüm:
Geçici çözüm olarak PPMA GUI'de OpenLDAP olarak "Server Type" (Sunucu Türü) öğesini seçin ve Active Directory sunucu türü için belirtilen bilgilere göre öznitelikleri doldurun.
Çözüm:
Bu sorun gelecekteki bir PPMA sürümünde düzeltilecektir.
Informazioni aggiuntive
Active Directory Sunucu türü öznitelikleriyle ilgili ayrıntılar için Kurulum ve Yapılandırma Kılavuzu'na bakın.
Proprietà dell'articolo
Numero articolo: 000197541
Tipo di articolo: Solution
Ultima modifica: 02 dic 2022
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.