PowerVault ME5: Impossibile modificare l'indirizzo IP di gestione predefinito, la subnet mask e il gateway sulle configurazioni a controller singolo utilizzando PowerVault Manager.
Riepilogo: Gli amministratori non sono in grado di modificare l'indirizzo IP di gestione predefinito, la subnet mask e il gateway su un singolo controller utilizzando PowerVault Manager. Utilizzare l'interfaccia a riga di comando (CLI) di PowerVault per apportare le modifiche. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Questo articolo si applica agli array PowerVault ME5012 o ME5024 con una configurazione a controller singolo.
Se un amministratore tenta di modificare l'indirizzo IP di gestione predefinito (10.xx.xx.x) di un sistema a controller singolo ME5 utilizzando PowerVault Manager (vedere la schermata allegata), il pulsante "Set IPV4" non si attiva.

Provare un altro web browser o cancellare la cache del browser non ha alcun effetto sul problema.
Causa
Questo problema riguarda i sistemi PowerVault con la versione del firmware del controller ME5.1.0.0.0 e verrà risolto in una versione futura del firmware.
Risoluzione
- Aprire una sessione SSH all'IP di gestione predefinito 10.0.0.2 utilizzando un'applicazione terminale come PuTTY e utilizzare l'interfaccia della riga di comando (CLI) per modificare l'indirizzo IP di gestione.
NOTA: È inoltre possibile collegare il cavo USB fornito con PowerVault ME5 alla porta CLI del controller e aprire una connessione seriale dall'host collegato.
- Effettuare il login con un account utente con il ruolo di gestione.
- Utilizzare il comando set di parametri di rete per modificare le impostazioni. L'esempio è riportato di seguito:
# set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller a # set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller bNOTA: La sessione SSH viene terminata a questo punto ed è necessario accedere all'array ME5 da un host su questo intervallo IP o ripristinare utilizzando il cavo seriale per gestire l'array.
Prodotti interessati
ME Series, PowerVault ME5012, PowerVault ME5024Proprietà dell'articolo
Numero articolo: 000197927
Tipo di articolo: Solution
Ultima modifica: 19 mag 2023
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.