DCNM 11.5(4) Fehler: „Command failed: Invocation failed; nested exception is: javax.ejb.EJBException: java.lang.NullPointerException“ beim Anwenden und Testen der Call Home-Konfiguration

Riepilogo: DCNM 11.5(4) Fehler: „Command failed: nvocation failed; nested exception is: javax.ejb.EJBException: java.lang.NullPointerException“ beim Anwenden und Testen der Call-Home-Konfiguration. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Data Center Network Manager (DCNM) 11.5(4) zeigt die folgende Meldung beim Anwenden und Testen der Call-Home-Konfiguration an.

Command failed: Invocation failed; nested exception is:  .ejb.EJBException: java.lang.NullPointerException

DCNM 11.5.4 CallHome Event Forwarding Java Error.png

Causa

Fehler tritt nach einem Upgrade auf DCNM 11.5.4 oder nach einer neuen Bereitstellung von DCNM 11.5.4 auf. Bisher tritt dieses Verhalten bei Bereitstellungen von Windows und OVA DCNM auf.

Risoluzione

Dies ist ein rein äußerliches Problem der Software. Sie sollte weiterhin wie erwartet funktionieren. 

Problemumgehung:
 

  1. Drücken Sie nach der Konfiguration von „Call Home“ die Schaltfläche „Apply“ (Anwenden) anstelle von „Apply and Test“ (Anwenden und Testen) wie in der Abbildung unten gezeigt.

DCNM 11.5.4 CallHome Event Forwarding Java Error_Workaround.png

 

  1. Erzeugen Sie nach dem Anwenden der Konfiguration mithilfe des folgenden CLI-Befehls für den Call-Home-Test ein Trap vom Switch: 
MDS-switch# test pfm snmp test-trap fan

 

  1. Wenn die Funktion ordnungsgemäß funktioniert, sollte der/die NutzerIn eine E-Mail-Testwarnmeldung an die konfigurierte E-Mail-Adresse erhalten.


Es sind keine weiteren Maßnahmen erforderlich.

Proprietà dell'articolo
Numero articolo: 000198795
Tipo di articolo: Solution
Ultima modifica: 05 ago 2025
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.