PowerStore: Geninstallation af PowerStore OS (nodereparation) mislykkedes, da filnavnet på den anvendte pakke blev ændret efter download fra Dells supportwebsted
Riepilogo: Geninstallation af PowerStoreOS (nodereparation) mislykkes, når PowerStoreOS-pakkens filnavn er ændret fra det, der er offentliggjort på Dells supportwebsted.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Følgende procedurer kan mislykkes i tilfælde af, at filnavnet på den PowerStoreOS-pakke, der anvendes, ændres fra den, der er offentliggjort på Dells supportwebsted:
Et lignende problem kan opleves, når du kører svc_factory_reset-servicescriptet på PowerStore-enheden ved hjælp af en PowerStoreOS-pakke, hvor filnavnet er ændret fra det, der er offentliggjort på Dells supportwebsted. I dette tilfælde kan svc_factory_reset fuldføres, men den berørte PowerStore-enhed kan afbildes igen til en lavere end forventet PowerStore OS-version.
Bemærk: En PowerStoreOS-opgradering (NDU) er ikke berørt af dette problem. NDU fuldføres, selvom filnavnet på den anvendte pakke er blevet ændret fra den, der er offentliggjort på Dells supportwebsted.
- Geninstallation af PowerStoreOS på en PowerStore-node (nodereparation)
- Udskiftning af internt M.2-startmodul (primær M.2)
Advarsels-id: Fejlkode: 6a095105-c213-4d8c-8d0d-976b5e69a
:
0x00400302 Alvorsgrad: Tidsstempel
for kritisk fejl (UTC): 2022-05-22 15:50:20+00
Enhedsnavn: TCADPowerStore-Appliance-1
Ressourcetype: noderessourcenavn
: Beskrivelse: Node B-genafbildning (primær M.2) mislykkedes.
:
0x00400302 Alvorsgrad: Tidsstempel
for kritisk fejl (UTC): 2022-05-22 15:50:20+00
Enhedsnavn: TCADPowerStore-Appliance-1
Ressourcetype: noderessourcenavn
: Beskrivelse: Node B-genafbildning (primær M.2) mislykkedes.
Et lignende problem kan opleves, når du kører svc_factory_reset-servicescriptet på PowerStore-enheden ved hjælp af en PowerStoreOS-pakke, hvor filnavnet er ændret fra det, der er offentliggjort på Dells supportwebsted. I dette tilfælde kan svc_factory_reset fuldføres, men den berørte PowerStore-enhed kan afbildes igen til en lavere end forventet PowerStore OS-version.
Bemærk: En PowerStoreOS-opgradering (NDU) er ikke berørt af dette problem. NDU fuldføres, selvom filnavnet på den anvendte pakke er blevet ændret fra den, der er offentliggjort på Dells supportwebsted.
Causa
Dette problem opstår, når PowerStoreOS-pakken, der bruges til de scenarier, der er anført i afsnittet Symptomer i denne artikel, ændrer filnavnet som en del af download fra Dells supportwebsted til en lokal maskine (f.eks. på en lokal Windows-maskine, føjes der automatisk et " (1)" suffiks til pakkens filnavn, når du forsøger at downloade pakken en anden gang).
Risoluzione
For at undgå dette problem skal du, før du downloader en PowerStoreOS-pakke til en lokal maskine, bekræfte, at denne pakke ikke allerede er downloadet til din lokale maskine. Hvis det er tilfældet, skal du slette den tidligere downloadede pakke og derefter downloade pakken igen fra Dells supportwebsted.
På dette tidspunkt kan denne PowerStoreOS-pakke bruges til at udføre geninstallation af PowerStoreOS (nodereparation), udskiftning af internt M.2-startmodul (primær M.2) eller til at køre svc_factory_reset script på PowerStore-enheden.
Vigtigt: Disse tre procedurer må kun udføres af PowerStores tekniske support.
På dette tidspunkt kan denne PowerStoreOS-pakke bruges til at udføre geninstallation af PowerStoreOS (nodereparation), udskiftning af internt M.2-startmodul (primær M.2) eller til at køre svc_factory_reset script på PowerStore-enheden.
Vigtigt: Disse tre procedurer må kun udføres af PowerStores tekniske support.
Prodotti interessati
PowerStoreProprietà dell'articolo
Numero articolo: 000200844
Tipo di articolo: Solution
Ultima modifica: 13 giu 2025
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.