Collaboration Touchpad non controlla l'applicazione Zoom

Riepilogo: Questo articolo fornisce informazioni su un problema in cui non è possibile controllare l'applicazione Zoom con un singolo tocco sul touchpad di collaborazione. Questa condizione è visualizzata sul notebook Latitude 9330. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Il tocco singolo non controlla l'applicazione Zoom sul Collaboration Touchpad.

Causa

Nei controlli di Collaboration Touchpad è selezionata l'opzione Double-tap.

Risoluzione

Deselezionare la casella di controllo double-tap per utilizzare un singolo tocco come comportamento predefinito. Per abilitare un ulteriore controllo sulla funzione Collaboration Touchpad, attenersi alle seguenti istruzioni:
  1. Accedere alla schermata principale e cliccare su Collaboration (Figura 1 [Solo in inglese]).
    Riquadro Collaboration
    Figura 1. Riquadro Collaboration
  2. Viene visualizzata la schermata Collaboration. Verificare che l'impostazione del doppio tocco sia abilitata (la casella di controllo è selezionata). Se si preferisce utilizzare un singolo tocco, disabilitarla (Figura 2 [Solo in inglese]).
    Impostazioni di Collaboration
    Figura 2. Impostazioni di Collaboration
  3. Selezionare la casella di controllo double-tap per interagire con le icone del trackpad toccando due volte anziché una volta. Abilitare questa impostazione per evitare di attivare accidentalmente le icone del trackpad utilizzando un singolo tocco. Questa casella di controllo viene deselezionata per impostazione predefinita, in quanto single-tap è il comportamento predefinito.

Prodotti interessati

Dell Optimizer, Dell Pro 13 Premium PA13250, Latitude 9330
Proprietà dell'articolo
Numero articolo: 000200990
Tipo di articolo: Solution
Ultima modifica: 22 apr 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.