Connectrix Cisco MDS 9000: Impossibile avviare Gestione dispositivi con conseguente errore "Snmp: Dispositivo non supportato"

Riepilogo: Questo problema si verifica quando la versione del firmware NX-OS e la versione DCNM in uso non sono compatibili.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Errore:

Snmp: Unsupported device (sysObjectID = 1.3.6.1.4.1.9.12.3.1.3.2054 )
Errore di Cisco Device Manager

 

Causa

Questo problema si verifica quando:

  • Le versioni di NX-OS sugli switch Cisco MDS non sono compatibili con la versione DCNM in uso.
  • DCNM versione inferiore alla 10.x in uso
  • Processo bloccato in background sullo switch.

 

Risoluzione

Soluzione alternativa:
Il riavvio dello switch deve essere eseguito sullo switch problematico, che è solo una correzione temporanea.

Correzione:
Passo 1: Controllare la compatibilità della versione di NX-OS e DCNM in uso nelle note di rilascio.
Passo 2: Suggerire l'aggiornamento della versione DCNM di conseguenza.

Esempio:
Versione NX-OS: 8.4.2c
DCNM versione in uso: 10.2.1
Correzione: Per eseguire l'aggiornamento alla versione 11.0.x o successiva.

 

Informazioni aggiuntive

Prodotti interessati

Connectrix MDS-Series, Connectrix MDS-Series Data Center Network Manager
Proprietà dell'articolo
Numero articolo: 000202492
Tipo di articolo: Solution
Ultima modifica: 17 dic 2024
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.