No se detecta el monitor DisplayPort o solo hay dos pantallas en la estación de acoplamiento universal Dell UD22

Riepilogo: En este artículo, se documenta cómo resolver una estación de acoplamiento universal Dell (UD22) que no muestra una pantalla conectada a DisplayPort o que la estación de acoplamiento está limitada a solo dos pantallas externas. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Una estación de acoplamiento universal Dell solo puede mostrar video en dos monitores externos. Estos monitores solo funcionan cuando se conectan al puerto HDMI y al puerto DisplayPort 1 (cerca del HDMI) o al puerto USB Type-C. Es posible que un monitor conectado a DisplayPort #2 (junto a la conexión de red) no muestre video en absoluto (Figura 1).

Estación de acoplamiento universal UD22 de Dell

Figura 1. Los monitores externos solo funcionan en puertos HDMI (rojo) y DisplayPort1 o USB Type-C (naranja)

Solo el puerto HDMI y el puerto DisplayPort #1 o USB Type-C están activos sin la instalación del controlador de video DisplayLink. DisplayPort #2 depende del controlador de DisplayLink y no funciona cuando el controlador de DisplayLink no está instalado en la computadora conectada.

Causa

La estación de acoplamiento funciona según lo previsto porque el controlador de DisplayLink no está instalado en la computadora acoplada.

Risoluzione

La estación de acoplamiento universal Dell requiere la instalación del controlador de DisplayLink para operar en configuraciones de tres o cuatro monitores. El controlador se puede descargar desde el sitio web de soporte de Dell (Figura 2).

Controlador de DisplayLink

Figura 2. Descarga del controlador DisplayLink de la estación de acoplamiento universal Dell (UD22)

Nota: Dell Technologies recomienda que instale la última actualización del BIOS y cualquier actualización de firmware disponible para la estación de acoplamiento a fin de garantizar un rendimiento óptimo de la misma.

Antes de la instalación del controlador de DisplayLink, en las pantallas externas de DisplayLink Manager, no se detecta ningún dispositivo DisplayLink (Figura 3).

No se detectó ningún dispositivo DisplayLink

Figura 3. No se detectó ningún dispositivo DisplayLink.

Las pantallas detectan después de instalar el controlador de DisplayLink (Figura 4).

Pantallas detectadas después de la instalación del controlador DisplayLink

Figura 4. Pantallas detectadas después de la instalación del controlador DisplayLink

Para obtener más información sobre la configuración de varias pantallas externas en la estación de acoplamiento universal Dell (UD22), vaya a nuestra página de soporte.

Prodotti interessati

Dell Universal Dock UD22

Prodotti

Dell Universal Dock UD22
Proprietà dell'articolo
Numero articolo: 000202555
Tipo di articolo: Solution
Ultima modifica: 24 apr 2025
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.