PowerStore. Сбой сопоставления NMN после того, как MNR переходит из IPv4 в IPv6

Riepilogo: Сбой сопоставления NMN (сети мобильности NAS / сети мобильности файлов) с ошибкой «Cannot connect to the remote system with the IP Modify cluster IP of dpNetwork:{dpNetworkID} failed» после перенастройки MNR (network Management Reconfiguration) с IPv4 на IPv6. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Если MNR из IPv4 в IPv6 выполняется во время активной сессии репликации (с несопоставленной сетью мобильности файлов для выполнения MNR), созданную функцию невозможно сопоставить в сети IPv6 file Mobility. Возникает следующая ошибка:
Cannot connect to the remote system with the IP 10.225.xxx.xxx. (0xE0801011104B) Modify cluster IP of dpNetwork: {dpNetworkID}

Causa

Проблема возникает при создании и сопоставлении сети мобильности файлов, приложение SDNAS не поддерживает изменение сети File Mobility Network на лету с IPv4 на IPv6.

Risoluzione

После того как пользователь создал (и не сопоставляет) сеть мобильности файлов IPv6, IPv6 MNR (они находятся в одной подсети):
  1. Выполните восстановление MNR с IPv6 на IPv4
  2. Создание и сопоставление сети мобильности файлов в IPv4
  3. Удалите удаленную систему и все связанные с ней объекты (сессию репликации, политику защиты, правило репликации, правило моментальных снимков и т. д.).
  4. Отмена сопоставления и удаление сети мобильности файлов в IPv4
  5. Выполнение MNR с IPv4 на IPv6
  6. Создание и сопоставление сети мобильности файлов в IPv6
  7. Создайте все удаленные объекты на шаге 3 (удаленная система, политика защиты, правило репликации, правило моментальных снимков, сессия репликации).

Prodotti interessati

PowerStore
Proprietà dell'articolo
Numero articolo: 000202945
Tipo di articolo: Solution
Ultima modifica: 05 set 2023
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.